Topic Title: Need help with my 6570 HD
Topic Summary:
Created On: 04/26/2013 11:34 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/26/2013 11:34 AM
User is offline View Users Profile Print this message

Author Icon
szilyke
Peon

Posts: 3
Joined: 04/24/2013

So I have a problem with the new drivers . Every single time I install them my pc runs just fine but it freezes after 1-2 mins after reboot . My pc works fine with the drivers that came with the card . 

Anybody know why this is happening?

 04/26/2013 12:02 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7030
Joined: 11/13/2009

No..not yet

Please read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

We need to know:

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make and model (not just wattage)
6. RAM
7. Did your computer come with the OS and Graphics card you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


If this is a LAPTOP please post in the correct forum...that would be the laptop forum   http://forums.amd.com/game/categories.cfm?catid=448&entercat=y


If your issue is resolved, be a helpful forum user and report back the steps that you used. It will help other users.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 05/03/2013 08:29 AM
User is offline View Users Profile Print this message

Author Icon
szilyke
Peon

Posts: 3
Joined: 04/24/2013

1.Processor AMD 9750 x4 

2.HD 6570

3.OS Win7

4.Driver version 8.961.0.0 (that's what dxdiag says)

5.Power supply 500W and unfortunately I do not know the model 

6.3 GB of RAM 

7.No it did not.

8.1920x1080

 

Statistics
84136 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.