Topic Title: XFX Radeon HD 6670 "pixel tracing"???
Topic Summary: Getting a weird "pixel tracing" around images and videos.
Created On: 04/26/2013 02:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/26/2013 02:52 PM
User is offline View Users Profile Print this message

Author Icon
genuingemini
Peon

Posts: 1
Joined: 04/26/2013

Dell Inspiron 531S (Stock Board)
Genuine Windows 7 Professional (MSNDA)
AMD Athlon X2 64 6000+ 3.0GHz (Windsor Edition)
WD Caviar 160GB SATA 7200RPM HDD x 2 (No Raid/1 OS)
8GB (2GB x 4) Corsair XMS2 DDR2 800MHz CL5
XFX Radeon HD 6670 SFF 2GB GDDR3 PCIe x16 2.0
400 Watt TFX PSU
Vizio E260MV 26" 1080p LED LCD TV (set at 1080p 60Hz)
Logitech Wireless Trackball M570
Logitech Illuminated Keyboard Y-UY95

Hello all. I've been searching for what seems like forever for a reason or explanation for this "tracing" issue. I have yet to find anything related, but I am sure it's because I have no idea what it is or how to search for it. The connection is via HDMI cable and I have tried several different ones. I have also tried DVI to HDMI and VGA to DVI, and so on. I have tried all the versions of CCC that I care to try and even tried some modified ones, but they all give the same result... pixels tracing parts and piieces of images and videos. Flashing lines that morph to the outline of peoples faces in videos and pictures, or gradient flashing of certain varieties of web images and desktop backgrounds. I can't get a screen shot because it doesn't show up on another computers monitor the same way as it does mine. The color of the flashing pixels changes based on the background color of where ever they happen to appear. Sometimes they appear to be flashing on and off and other times they appear to be just "dancing" around with one another. It's not always in the same place on the screen either, but always in the same place on whatever image or video be it moving or not. So that rules out the TV. Plus, I know the TV to work perfectly fine with another system hooked up via HDMI with an nVidia card using my same cables. The VGA connection looks good with no issues and the DVI to VGA looks good. The HDMI is the only connection that gives me this "pixel tracing", I call it. I have done everything I can think of to get this video card to render a clean Hi Def image and it is just not happening. I have uninstalled using the cleanup utility and I have run cleaners and sweepers and done fresh install of Windows and reseated the card several times, and yet these trace lines remain. I have tried every setting in the CCC and none of them make a difference. The pixel format is set to 4:4:4 full RGB because the lines are even worse when set to anything else. The BD player and the PS3 all look and work great with the TV, but the HD 6670 is disappointing. I have filed a ticket with XFX support, but they appear to be inadeqately staffed with people who either know what it is going on or overly staffed with people who just don't know or care. Either way, I am starting to think that this video card is an inferrior product and that I was duped into believeing this card would perform as the manufacturer led me to believe. Has anyone else had these trace lines showing up under the same or similar circumstances? Any enlightenment regarding the tracing issue would be greatly appreciated. One more thing, this problem is non-stop. It's there after every reboot and with any picture, video or video player, but that's not to say that the lines are present in every picture image or video that I view. It's very annoying to say the  least. Thanks in advance.

 04/26/2013 03:46 PM
User is offline View Users Profile Print this message

Author Icon
csas25
Nerfed

Posts: 72
Joined: 11/01/2012

Try:

Updating uninstallint graphics drivers and installing them again

Intalling laest CAP drivers

Turn on v-sync

Statistics
84254 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.