Topic Title: "Display driver stopped responding and has recovered" on my new Radeon 7790
Topic Summary: Strange behaviour on new Radeon 7790
Created On: 05/01/2013 12:37 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/01/2013 12:37 AM
User is offline View Users Profile Print this message

Author Icon
alipo
Peon

Posts: 3
Joined: 04/30/2013

Graphics Card
Listed in signature

AMD Catalyst Driver Version, and Driver History
- Default from CD

- Catalyst 7xxx series ver.13.4 64-bit
- Catalyst for Radeon 7790 Driver for Windows

Operating System
Listed in signature

Issue Details

Hello all,

I have some strange behaviour here. I built up my rig since November 2012, a component for each month and very proud of myself

VGA is the latest component I bought. I just bought HIS Radeon 7790 iCooler Turbo on 27 March 2013. On early March 2013, I decided to assemble and power up my rig for the first time, all components EXCEPT my Radeon 7790 (I'm using my old Radeon 4650) and everything goes well. So, chance of other components having problems is nearly impossible I think. Running well a month before I changed VGA to Radeon 7790.

Before I installed my Radeon 7790, I uninstall all Catalyst software from my previous Radeon 4650. Installed VGA then installed default driver from CD I received, and voila! everything seems fine until my system got freeze for seconds, black on monitor and there's notification in system tray area which is said

"Display driver stopped responding and has recovered" in paragraph 1 and "Display driver AMD Driver stopped responding and has successfully recovered" in paragraph 2.

The effect is, all color in my monitor turns 'darker' and seems like not 'well configured'. At first I think there's problem with my monitor, so I changed to other monitor but after some time there it goes again with same behaviour, the color became darker and seems corrupted. All functions run well btw.

The first step I took to fix this is, download latest Catalyst for AMD 7xxx series which is version 13.4. Installed and nothing seems changed. I searched for additional fix software in AMD website and found fixes in download section with some driver for chipset. Also I found specific version Catalyst for Radeon 7790 later. Download and tried all with still no result.

I googled some topics and found many possibility causes. I have tried a fix from Microsoft (which is adding values for TDR from regedit to 8) but still no good sign.

FYI, the error occurs at random time, mostly when I opening explorer window or folder window. BUT haven't experienced error whenever I played game (I play Borderlands 2 for several hours for testing).

 

Is it pure hardware failure? or because Radeon 7790 is new so the driver still not stable?

Motherboard or System Make & Model
Listed in signature

Power Supply
Listed in signature

Display Device(s) and Connection(s) Used
Listed in signature

Applications and Games

Random causes, but never happen when played 3D game (tested with Borderland 2)

CPU Details
Listed in signature

Motherboard BIOS Version
Listed in signature

System Memory Type & Amount
Listed in signature

Additional Hardware
- DVD-RW
- TP-Link Wireless Network Adapter PCI-e


Additional Details
- Full system scan with Avast Free Edition, all clean
- Turn off/on hardware acceleration from amd catalyst menu, not good sign



-------------------------

Motherboard: Gigabyte 990FXA-UD3 BIOS ver. FC
Processor: AMD FX-6300 x6 @3.5GHz
Graphic: HIS Radeon 7790 iCooler Turbo 1GB 128-bit GDDR5
Harddisk: Western Digital Caviar Black 1 TB
RAM: Corsair CMZ8GX3M2A1600C9 8 GB
PSU: Corsair CX600 600W
Casing: Corsair Carbide 400R
Monitor: Philips 196VL 19"
OS: Windows 7 Ultimate 64-bit


-No overclock-



Edited: 05/01/2013 at 11:16 PM by alipo
 05/01/2013 11:28 PM
User is offline View Users Profile Print this message

Author Icon
alipo
Peon

Posts: 3
Joined: 04/30/2013

bump



-------------------------

Motherboard: Gigabyte 990FXA-UD3 BIOS ver. FC
Processor: AMD FX-6300 x6 @3.5GHz
Graphic: HIS Radeon 7790 iCooler Turbo 1GB 128-bit GDDR5
Harddisk: Western Digital Caviar Black 1 TB
RAM: Corsair CMZ8GX3M2A1600C9 8 GB
PSU: Corsair CX600 600W
Casing: Corsair Carbide 400R
Monitor: Philips 196VL 19"
OS: Windows 7 Ultimate 64-bit


-No overclock-

Statistics
84170 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.