Topic Title: Radeon 6800HD keeps crashing.
Topic Summary:
Created On: 05/08/2013 03:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/08/2013 03:13 PM
User is offline View Users Profile Print this message

Author Icon
Shibby
Peon

Posts: 3
Joined: 05/08/2013

Since a couple of months I've been having issues with my 6800HD that keeps crashing while playing games.

I have updated to all the latest drivers and patches, my cooling is running on maximum speed and I've dusted the inside of my computer several times.

There is nothing wrong with bad connections or high temperatures, but my card keeps going down.

While ingame, all of the sudden I get a blue screen and/or "No Signal" on my monitor, in which case I have to reboot my computer.

The games which seem to be having this problem the most are:

-Diablo 3

-Guild Wars 2

-Final Fantasy XIV

I have tried to play these games on the lowest possible graphic settings, but it makes no difference. Anybody have any ideas on how to fix this issue?

 05/08/2013 04:29 PM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1006
Joined: 11/22/2010

Aah, the case of a *a place where the sun doesn't shine* power supply or a dying one. But to be sure, please post your specs! **STICKY** | PLEASE READ BEFORE POSTING 



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 05/09/2013 03:31 AM
User is offline View Users Profile Print this message

Author Icon
Shibby
Peon

Posts: 3
Joined: 05/08/2013

- AMD Radeon HD6800

- Catalyst v.: 13.1

- Driverpackage: 9.012-121219a-152192c-ATI

- 2D Driver: 8.01.01.1278

- Direct 3D v.: 9.14.10.0945

- OpenGL v.: 6.14.10.12002

- AMD VISION: 2012.1219.1521.27485

 

- OS: Windows 7 Ultimate, 64bit, v.6.1.7601 SP 1 Build 7601

- CPU: AMD Phenox II X4 980, 3.71GHz

- RAM: 4,00 GB

- BIOS: American Megatrends Inc. 1304, 9/15/2010

- Motherboard: ASUSTek Crosshair IV Formula

- Games giving issues: Diablo 3, Guild Wars 2, Final Fantasy XIV

 

I have no idea if there is any overclocking on my PC, I didn't touch any buttons on my motherboard, so I don't think there is any OC happening.

 05/09/2013 09:06 AM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7070
Joined: 11/13/2009

Please supply the make, model and wattage of your power supply as asked for in "PLEASE READ BEFORE POSTING".



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 05/09/2013 12:47 PM
User is offline View Users Profile Print this message

Author Icon
Shibby
Peon

Posts: 3
Joined: 05/08/2013

Sorry, first time using a forum.

 

Coolermaster SilentPro M700 (700W)

EDIT: This problem seems to resolve when I play the games in Windowed-Fullscreen, but when I go back to Fullscreen the same problem occurs.



Edited: 05/09/2013 at 07:27 PM by Shibby
Statistics
84297 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.