Topic Title: Problem with atikmpag.sys...help needed and appreciated
Topic Summary:
Created On: 05/09/2013 05:11 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/09/2013 05:11 AM
User is offline View Users Profile Print this message

Author Icon
Kalistan
Peon

Posts: 6
Joined: 05/01/2011

This file is my minidump of the errors:BSOD on atikmpag.sys problem050613-5718-01.dmp 5/6/2013 9:20:46 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffff880`042fb0b5 fffff880`0e1321f0 00000000`00000000 netbios.sys netbios.sys+6d10b5     x64 ntoskrnl.exe+5a240     C:\Windows\Minidump\050613-5718-01.dmp 8 15 9200 279,576 050113-5656-01.dmp 5/1/2013 3:59:25 AM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffff802`3f8ac200 fffff880`0eaabd50 00000000`00000000 ntoskrnl.exe ntoskrnl.exe+5a240     x64 ntoskrnl.exe+5a240     C:\Windows\Minidump\050113-5656-01.dmp 8 15 9200 279,520 042913-8812-01.dmp 4/29/2013 4:24:49 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffff801`d3cac200 fffff880`10539d50 00000000`00000000 ntoskrnl.exe ntoskrnl.exe+5a240     x64 ntoskrnl.exe+5a240     C:\Windows\Minidump\042913-8812-01.dmp 8 15 9200 279,520 042713-7687-01.dmp 4/27/2013 12:27:37 AM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffff803`79f17200 fffff880`10c29d50 00000000`00000000 ntoskrnl.exe ntoskrnl.exe+5a240     x64 ntoskrnl.exe+5a240     C:\Windows\Minidump\042713-7687-01.dmp 8 15 9200 275,536 My computer is an intel 920 i7 CPU, two SSD drives, 6gb of ram, an MSI X58 MATX 1366 Motherboard...I am running Windows 8 Pro fully updated, with the newest drivers from AMD 13.4 for the MSI Radeon 7970 Lightning Video Card.This is what I have tried:1.  Uninstalling fully and reinstalling the previous driver and the newest driver for my video card.2.  No installing Catalyst Control Center with the drivers, or just the video driver installed3.  Expanding atikmpag.sys directly from the driver install directory and putting it in windows/system32/drivers directory4.  Reseated the video card...5.  The current step I am on is this--I put the video card in a different x16 PCI-E slot...I did that just hours ago so I can't tell you if this improved thingsSo, I have a BSOD that occurs, saying it's the atikmpage.sys every time.  Also, it occurs sometimes browsing on the internet and sometimes maneuvering just through windows.  It's rather random.I have searched on the net about this error, and it goes a long way back...sometimes about 6 years.  If people have been having this problem for that long, you would think they would have fixed it...and by the frequent queries about this error, this isn't an isolated incident.  Other than that, I am not here to point fingers.  I just want some help in correcting this.  Thank you for your time and attention.

-------------------------
Statistics
84268 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.