Topic Title: amd high defenition audio bus
Topic Summary:
Created On: 05/12/2013 11:48 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/12/2013 11:48 AM
User is offline View Users Profile Print this message

Author Icon
spikes525
Peon

Posts: 15
Joined: 02/27/2013

hi

have this problem

in the device manager after the installation of the two cards i have a third high defenition audio bus controller appears  withan error on it 

i try to disable it ,un-install and update the driver 

but nothing's work

it's in the Bus PCI 2, périphérique 0, fonction 1

i try to change the card's place 

but same thing 

the sound's work's

CPU: intel i-5 3570k ivy bridge non OC

MOBO: msi z77a-gd55 

RAM: 2x4 g kingston hyper x 1600 xmp

GPU: 2x gigabyte hd7970 oc windforce GV-R797OC-3GD stock clock

driver 13.4

PSU: antec true power quatro 1200w non oc

OS win 8 64bit pro '' buy on internet''

monitor asus VE248Q 1920x1080 60 hz connect with dvi to hdmi ''give with the monitor''



Edited: 05/12/2013 at 03:03 PM by spikes525
 05/12/2013 12:00 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6092
Joined: 11/13/2009

Please read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

We need to know:

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make and model and wattage
6. RAM
7. Did your computer come with the OS and Graphics card you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


If this is a LAPTOP, list your laptop model number and please post in the correct forum...that would be the laptop forum   http://forums.amd.com/game/categories.cfm?catid=448&entercat=y


If your issue is resolved, be a helpful forum user and report back the steps that you used. It will help other users.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 05/12/2013 09:09 PM
User is offline View Users Profile Print this message

Author Icon
spikes525
Peon

Posts: 15
Joined: 02/27/2013

any idea

 05/12/2013 10:51 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6092
Joined: 11/13/2009

You can try this, it worked for me when I couldn't get rid of a pesky remnant of my previous 4870. This is for hidden left-over files/software >

http://www.tacktech.com/display.cfm?ttid=419

http://www.tech-recipes.com/rx/504/how-to-uninstall-hidden-devices-drivers-and-services/



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 05/13/2013 08:44 AM
User is offline View Users Profile Print this message

Author Icon
spikes525
Peon

Posts: 15
Joined: 02/27/2013

i try it

but no change

i got this driver ''oem6.inf'' trouble

  DeviceInstanceID PCI\VEN_1002&DEV_AAA0&SUBSYS_AAA01458&REV_00\4&1af9d473&0&0109
    DriverName oem6.inf
    ClassGUID {4D36E97D-E325-11CE-BFC1-08002BE10318}
    ServiceName HDAudBus
    LowerFilters amdkmafd
    UpperFilters  
    Problem 0xa
    Status 0x0

Statistics
80988 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.