Topic Title: ATI Radeon 5570 flashing screen with new drivers
Topic Summary: flasing screen with new driver install
Created On: 05/16/2013 07:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/16/2013 07:52 PM
User is offline View Users Profile Print this message

Author Icon
BBeanland
Peon

Posts: 1
Joined: 05/16/2013

Hello,

I recently bought an HDMI to vga converter for my RADEON 5570 gpu. it was working with the drivers that came with my computer, but when i installed the new CCC program, it caused the monitors to start flashing. it works when i have 1 monitor in at a time, but not with both.

also, when i first boot up(with both monitors) it displays, but with 5-6 seconds into the boot, (it normally boots up in 7.5, with my ssd) it starts to flash. Thanks in advance.

 

BBeanland

 05/16/2013 07:57 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7035
Joined: 11/13/2009

Please > http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 05/17/2013 08:56 PM
User is offline View Users Profile Print this message

Author Icon
mmx
Peon

Posts: 2
Joined: 05/17/2013

also getting this

 05/20/2013 02:52 PM
User is offline View Users Profile Print this message

Author Icon
MrDimn
Peon

Posts: 7
Joined: 05/17/2013

I am also having problems with the latest 13.4 Catalyst Drivers.

Before I installed them, my games worked fine, now, the games are flickering and not in-sync with the monitor or is just having problems in general.

 

The only thing I changed was the Catalyst drivers.

My last set of drivers were 12.10, I think... but they were in the 12th version.

My deails:

ATI 5970 (no overclocking)

Current version: 13.4

Previous version: 12.10 (maybe 12.11)

Windows 7 64 bit

latest updates installed.

Problems:  While playing Sid Meier's Pirates! and Crysis 2, once the game begins, the screen flickers  and it looks like it's out of sync.

Mobo: Asus P6X58D Premium

2 displays, but the games play on: LG E2350

 

CPU: i7 980X (not over-clocked)
12 GB Patriot memory

Statistics
84157 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.