Topic Title: Radeon 7850OC crash with vertical lines
Topic Summary:
Created On: 06/11/2013 05:48 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/11/2013 05:48 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 06/11/2013

Graphics Card
- Gigabyte GV-R785OC-2GD (overclocked out of box at 975Mhz) (Bios F5_A)

AMD Catalyst Driver Version, and Driver History
- Reinstalled computer with latest 13.6 beta version of catalyst driver (have tried many versions before reinstalling)

Operating System
- Win 7 64-bit; Service Pack 1 – all latest patches

Issue Details
- Grey Screen with vertical lines randomly during 3D game play (Starcraft 2, Crysis 2/3). Sometime within a few minutes of game play, sometimes after a while but usually at point where I haven’t saved the game K
- GPU temps peak around 58 degrees
- CPU temps etc.. seem without the realm of reason
- Tried turning down clock and memory speeds of the 7850 with only a slightly longer perceived stability (besides, I shouldn’t have to turn anything down)

Power Supply
- Corsair 600CX (600 watt)

Display Device(s) and Connection(s) Used
- Viewsonic 24” vx2453mh (1920x1080) connected via HDMI

Applications and Games

- Starcraft 2 (full patched) – games settings on very high
- Crysis 2 (full patched) ) – games settings on very high
- Crysis 3 (full patched) ) – games settings on very high

CPU Details
- Intel i7-3770) 3rd Gen 3.4hz

Motherboard BIOS

- Gigabyte GA-Z77X-UD3H R1.0 (Bios F18)

System Memory Type & Amount
- Kingston Genesis (4x 4GB) (1333Mhz)

Additional Hardware
- SSD boot
- 2TB Raid 0 (2x 1TB Seagate 7200rpm) for data
- 2x 120mm case fans (1x in front and 1x above GFX card)

Additional Details
- Ran windows memory scanner (one with Window 7) on intensive scan – no problem
- logged GPU/CPU temps, have seen higher temps without crash
- recently freshly installed OS and all patches/drivers etc..
- Ran GPU load app (Furmark) for 15min – no problem (ironic)

 06/11/2013 10:49 AM
User is offline View Users Profile Print this message

Author Icon
Forum Moderator

Posts: 774
Joined: 07/30/2012

My guess: bad hardware.

I would suspect video card and power-supply as the likely culprits.  Can you take your video card and put it in a different computer?  If it is the video card, the problem should follow the card.



AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

92807 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.