Topic Title: atikmdag.sys crash - yes I've read the sticky.
Topic Summary:
Created On: 06/15/2013 07:18 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/15/2013 07:18 PM
User is offline View Users Profile Print this message

Author Icon
ErusPrime
Peon

Posts: 3
Joined: 06/15/2013

atikmdag.sys BSOD or crash and recover.

The problem is persistent. I have completed the steps in the Troubleshooting KB, I have completed steps around other forums, I have done everything I can think of to fix it and still I have problems with games.

I have monitored the temps and nothing goes over the recommended. For some reason it won't let me upload the dump file, but i'm sure you've seen a million of 'em.

I would love for this issue to be a thing of the past.

Code:
Graphics Card
AMD Radeon HD 6800 Series
   GPU   Barts
   Device ID   1002-6739
   Subvendor   Gigabyte (1458)
   Current Performance Level   Level 1
   Voltage   0.950 V
   Technology   1 nm
   Die Size   255 mm²
   Release Date   Oct 22, 2010
   DirectX Support   11.0
   DirectX Shader Model   5.0
   OpenGL Support   4.1
   GPU Clock   0.0 MHz
   Bios Core Clock   100.00
   Bios Mem Clock   150.00
   Driver version   12.104.0.0
   BIOS Version   113-xxx-xxx
   ROPs   32
   Shaders   960 unified
   Memory Type   GDDR5
   Memory   1024 MB
   Bus Width   64x4 (256 bit)
   Noise Level   Moderate
   Max Power Draw   127 Watts

AMD Catalyst Driver Version, and Driver History
- 13.4. Has been a problem on all versions of catalyst I've used.

Operating System
- Windows 7 Ultimate 64-bit, SP1
- This is a clean install.

Issue Details
- atikmdag.sys   atikmdag.sys+23c5c   fffff880`0485b000   fffff880`053ce000   0x00b73000   0x5154fbf8
- BSOD 0xa00000001 or the driver will crash and recover.
- Have tried multiple settings in multiple games to no avail.

Motherboard or System Make & Model
- Intel Corporation DP43BF (XU1)

Power Supply
- Antec CP-850
- http://www.antec.com/product.php?id=720&fid=235

Display Device(s) and Connection(s) Used
Monitor
   Name   DELL 1907FPV on AMD Radeon HD 6800 Series
   Current Resolution   1280x1024 pixels
   Work Resolution   1280x984 pixels
   State   Enabled, Primary, Output devices support
   Monitor Width   1280
   Monitor Height   1024
   Monitor BPP   32 bits per pixel
   Monitor Frequency   60 Hz
   Device   \\.\DISPLAY1\Monitor0

Applications and Games
- Borderlands 2, Dayz, Minecraft, League of Legends, Call of Duty Black Ops 2
- All latest version but the problem has been going on for nearly a year.

CPU Details
- Core 2 Quad 9650
- no OC

Motherboard BIOS Version
- Rkg4310h.86a.0088.2010.1216.2117 (this is the latest version)

System Memory Type & Amount
- 8.00GB Dual-Channel DDR3 @ 531MHz (7-7-7-16)
- OCZ Fatal1ty

Additional Hardware
- Two IDE SATA drives 7200RPM

Additional Details
- All malware checks come back clean.
- Hardware tests show no problems with Memory, CPU, or HDD
- Registry checks are fine.
- Tests have been performed on each of the memory modules individually for 24 hours each. No errors.
- The software used was from the Geek Squad MRI.
 06/16/2013 05:39 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4877
Joined: 12/27/2008

I guess it must be your motherboard or the card is faulty. Try the card in another computer with a different motherboard from a reputable manufacturer (Intel is not that if we're talking about mobos) and see if the issue persists. If it does, RMA the card. If not, contact Intel for support.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/16/2013 02:34 PM
User is offline View Users Profile Print this message

Author Icon
ErusPrime
Peon

Posts: 3
Joined: 06/15/2013

The thing is, I know they're both fine. The card "works" well enough as long as I'm not playing video games. I don't have a spare rig to test it in though.

I know the boards fine as I've put other cards on here without issue (not as good as this one)

 06/16/2013 07:20 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4877
Joined: 12/27/2008

Then why do you ask for help if you know better?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/17/2013 11:48 AM
User is offline View Users Profile Print this message

Author Icon
ErusPrime
Peon

Posts: 3
Joined: 06/15/2013

Well I know the hardware is fine and I've attempted all the fixes I could find on this site and others. However, there are still consistent crashes and I would like the issue to be resolved. Its been about a year since I bought this card and the rma is up. the only thing i dont have the ability to check is the card itself as i dont have another motherboard to test it on.

 

im asking for help because its been an issue that i would like resolved since it will still be a few months before i upgrade and this machine will become my htpc.

 06/17/2013 12:59 PM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

I do believe the KB article suggests that the video card itself (among other hardware in the system) could be the cause of the issue.  As you say, you have not yet ruled out the video card.

If you have done all the throubleshooting to rule out drivers & software, and you are certain it isn't the Motherboard, or PSU, or memory then you are left with your graphics card as the cause.

;Marc



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 06/17/2013 03:19 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4877
Joined: 12/27/2008

Some relatives, friends or neighbors must have a computer somewhere. Don't tell us you're a homeless with no relatives but with a high-end computer.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84881 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.