Topic Title: 6970 fans are off when I'm not gaming - is this normal?
Topic Summary:
Created On: 06/17/2013 08:31 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/17/2013 08:31 AM
User is offline View Users Profile Print this message

Author Icon
slindz
Peon

Posts: 3
Joined: 06/16/2013

I have noticed my fans don't run at all when I'm not gaming (even though CCC says fan speed is 40%), I feel like this is bad for tempertaures/cooling. Is this normal or should I be fixing this somehow?

Thanks in advance!

Graphics Card
-
GIGABYTE HD 6970 OC 2GB
AMD Catalyst Driver Version, and Driver History
- Catalyst 13.6 beta 2 (atiumdag 13.101.0.0)
-Happened in beta 1 and non-beta as well

Operating System
- Windows 7 64-bit Ultimate


Motherboard or System Make & Model
- MSI X58A-G445

Power Supply

- Seasonic 1050w

Display Device(s) and Connection(s) Used
- 27 inch Acer LED (connected by HDMI)

Applications and Games

- Happens randomly on any game
CPU Details
- Intel Core 17 950 (not overclocking)

Motherboard BIOS Version
- Don't know, sorry!

System Memory Type & Amount

- 12gig DDR3 ram

 

 06/17/2013 08:50 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12653
Joined: 04/17/2008

I feel like this is bad for tempertaures/cooling


What are your temperatures when not gaming?

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 06/17/2013 08:58 AM
User is offline View Users Profile Print this message

Author Icon
slindz
Peon

Posts: 3
Joined: 06/16/2013

like 40 celcius, but I'm more worried about the parts not near the temperature sensor, seeing the hot air has no way of getting out without functional fans.

 06/17/2013 11:22 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7273
Joined: 11/13/2009

My graphics card fans run at 20% depending on ambient temps at idle. How do you know they are not running? I can't even hear my fans until they reach about 40%. You can try manually setting fans to a higher percentage...which I do for my gaming profile. If CCC says they are running, they should be.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *



Edited: 06/17/2013 at 12:21 PM by stumped
 06/17/2013 12:23 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7273
Joined: 11/13/2009

Edited...I misread your post...changed the above response.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 06/17/2013 03:23 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Maybe the engine that drives the fan got dirty and gets stuck when it should rotate slower. Cleaning it and putting a drop of oil into the bearings might help.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/17/2013 04:38 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12653
Joined: 04/17/2008

If it's idling at 40°C, then that fan is spinning.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
86400 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.