Topic Title: Problem getting 3rd monitor to work properly
Topic Summary:
Created On: 06/25/2013 10:40 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/25/2013 10:40 AM
User is offline View Users Profile Print this message

Author Icon
boneyard
Peon

Posts: 2
Joined: 06/25/2013

Hello and thanks for reading.
I have a ATI Radeon™ HD 5750 by Gigabyte and wanted to hook up a 3rd monitor i was given.

Currently I have a 22 inch wide in the middle that is plugged into the HDMI port on the video card. I have two 17inch monitors that only have VGA outputs. one is plugged into one of the DVI ports using a "VGA to DVI" adapter in the back of the video card.

The third, Is plugged into the DP port via a "VGA to DP" cable I purchased from Monoprice seen HERE

When I first hooked up the 3rd monitor (Hyundai L72s) to the DP port everything was working fine. I was enjoying all 3. Then after a little while of using it, the Hyundai changed to 800X600 resolution and gave me this error:

 

I tried to fix the resolution using the control center, but the drop down menu was greyed out. However when I did a reboot, I went into the Control Center again and was able to select the higher resolution, but then it would go back to 800X600

What am I doing wrong? Thank you for any assistance

My OS is windows7 Catalyst driver version is 13.1

 06/25/2013 03:48 PM
User is offline View Users Profile Print this message

Author Icon
boneyard
Peon

Posts: 2
Joined: 06/25/2013

anyone?

Statistics
84297 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.