Topic Title: edit problem solution
Topic Summary: Crash internet explorer firefox chrome
Created On: 06/28/2013 05:57 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/28/2013 05:57 PM
User is offline View Users Profile Print this message

Author Icon
nik.o
Peon

Posts: 3
Joined: 05/17/2013

Edit problem is solutioa



Edited: 07/01/2013 at 05:46 PM by nik.o
 06/28/2013 08:47 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7218
Joined: 11/13/2009

Try using software acceleration rather than hardware acceleration. In IE, go to tools / internet options / advanced/ and check/uncheck the box. Firefox has a similar setting.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 06/28/2013 09:56 PM
User is offline View Users Profile Print this message

Author Icon
nik.o
Peon

Posts: 3
Joined: 05/17/2013

edittttttttt



Edited: 07/01/2013 at 05:46 PM by nik.o
 06/29/2013 11:02 AM
User is offline View Users Profile Print this message

Author Icon
nik.o
Peon

Posts: 3
Joined: 05/17/2013

EDIT!!!!!!!!!


Edited: 07/01/2013 at 05:45 PM by nik.o
Statistics
84862 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.