Topic Title: Reference HD5770 Graphics Card 1GB
Topic Summary:
Created On: 06/29/2013 11:09 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/29/2013 11:09 AM
User is offline View Users Profile Print this message

Author Icon
placek91
Peon

Posts: 4
Joined: 06/28/2013

Hello.I have a problem with my graphics card HD 5770 reference version. Data does not display the image on the second card in CrossFireX is getting freez screen. Do you maybe have our original vbios for this card can be helped to and repaired by this graphics card.

 

My hardware:

motherboard 890FXA-GD70

Fx6300 3.5 GHz CPU

Ram DDR3 Corsair Vengeance Blue 8GB 1600MHz CL9

Reference HD5770 Graphics Card 1GB

and Sapphire HD5750 1GB

XFX PSU PRO850w

Sandisk Extreme SSD 120GB

 06/29/2013 11:16 AM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7824
Joined: 11/13/2009

You might want to read through or post in the crossfire forum.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 06/29/2013 05:06 PM
User is offline View Users Profile Print this message

Author Icon
placek91
Peon

Posts: 4
Joined: 06/28/2013

ok 

Statistics
88778 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.