Topic Title: [HDMI Audio]No Sound in Games, Sound Cuts Out in Video
Topic Summary: Radeon HD7970, Windows 8, Catalyst 13.4/13.6 Beta
Created On: 07/18/2013 02:23 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/18/2013 02:23 PM
User is offline View Users Profile Print this message

Author Icon
ThePseudomancer
Peon

Posts: 2
Joined: 07/18/2013

 I am going insane because of this issue.

I just recently built a Haswell system. I carried over my HD7970 from my old rig (Intel Q6600, 680i Chipset, Windows 7 64-bit). I had NO PROBLEMS with the OLD RIG. But my NEW RIG is having horrible audio issues. I use my Plasma TV as my audio device. Any type of video that is playing experiences an audio cut out if I move Windows around or basically try to do anything other than watching video. When I go to full screen, audio cuts out. When I move a browser tab, audio cuts out. This happens in the browser (Netflix/Youtube) or VLC. Secondly, game audio is non-existent. Games have no audio at all. SOMETIMES after a clean install of the drvers, the audio works fine, but most of the time it doesn't. And after I reboot or after the computer goes to sleep, the problem comes back.

I have tried both the 13.4 and the 13.6 Beta drivers.



-------------------------

Intel Core i5-4670k
16GB Corsair Vengeance (DDR3 1600, CL7)
Sapphire Radeon HD7970

Statistics
86413 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.