Topic Title: power saving, monitor shut off, pc freeze, also atikmpag.sys crash
Topic Summary:
Created On: 07/18/2013 10:34 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/18/2013 10:34 PM
User is offline View Users Profile Print this message

Author Icon
npfd
Peon

Posts: 1
Joined: 07/18/2013

Hi there,>>

I have read through the sticky, and select posts about this issue. I hav ehad to format around 10 times since March, due to other issues.
I have a Gigabyte radeon 7870 OC, bought in March. Had some issues with it, e.g. flux on the back of it and had it returned for another same card via NCIX.ca. >>

Since then things have been okay not great, but I did notice at times that when the pc monitor shuts off, (for power saving) >>

And I come to move the mouse, the monitor doesn't wake up from that. I'm either forced to press the reset switch, and only once this worked when I pressed sleep button my keyboard, and press any button and the computer came back. >>

Today while browsing on the web I got a message saying the Atikmpag.sys crashed......  and the computer rebooted. I got this a few weeks ago too. >>

>> 

I'm really annoyed with this, want to think that Amd is good but having a hard time... .also to mention that I get a lot of texture popping in 3d games, 2 year old ones and sometimes missing textures. I am in touch with Gigbayte tech support but unsure of what will happen.>>

> >

Specs:>>

Asus p8h77-v (latest bios)
4 sticks Gskill ram, (I've tested the memory with windows tester twice, and memtest, its okay)
3 wd hard drives>>
agree fax modem
OCZ modxstream pro 700w>>
i5 3570
windows 8 pro (with latest updates) 
Gigabyte 7870 OC, with cats 13.4
> 
Several fans in the case, temps all seem within spec, even according to Gigabyte.
>


Thank you for any help
Rajinder



Edited: 07/18/2013 at 10:41 PM by npfd
 12/07/2013 09:31 PM
User is offline View Users Profile Print this message

Author Icon
kilroy14
Peon

Posts: 1
Joined: 12/07/2013

Getting the same thing. If music is playing, I can still hear it, but I can't do anything else. I logged in remotely, but that screen is blank as well.

Here is my info as well.

Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_gdr.131006-1505)
           Language: English (Regional Setting: English)
System Manufacturer: MSI
       System Model: MS-7751
               BIOS: BIOS Date: 09/21/12 10:49:18 Ver: 04.06.05
          Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.4GHz
             Memory: 8192MB RAM
Available OS Memory: 8136MB RAM
          Page File: 2766MB used, 13560MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.03.9600.16384 64bit Unicode

 Card name: AMD Radeon HD 7900 Series
       Manufacturer: Advanced Micro Devices, Inc.
          Chip type: AMD Radeon Graphics Processor (0x6798)
           DAC type: Internal DAC(400MHz)
        Device Type: Full Device
         Device Key: Enum\PCI\VEN_1002&DEV_6798&SUBSYS_30001002&REV_00
     Display Memory: 6894 MB
   Dedicated Memory: 3054 MB
      Shared Memory: 3840 MB
       Current Mode: 1920 x 1080 (32 bit) (60Hz)
       Monitor Name: Generic PnP Monitor
      Monitor Model: W2453
         Monitor Id: GSM56F3
        Native Mode: 1920 x 1080(p) (60.000Hz)
        Output Type: HD15
        Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.17.0010.1230 (English)
     Driver Version: 13.152.1.8000
        DDI Version: 11.1
     Feature Levels: 11.1,11.0,10.1,10.0,9.3,9.2,9.1
       Driver Model: WDDM 1.3
Graphics Preemption: DMA
 Compute Preemption: DMA
           Miracast: Not Supported
Hybrid Graphics GPU: Not Supported
     Power P-states: Not Supported
  Driver Attributes: Final Retail
   Driver Date/Size: 10/8/2013 06:01:02, 1237200 bytes
        WHQL Logo'd: Yes
    WHQL Date Stamp:
  Device Identifier: {D7B71EE2-24D8-11CF-7C77-0A10BEC2C535}
          Vendor ID: 0x1002
          Device ID: 0x6798
          SubSys ID: 0x30001002
        Revision ID: 0x0000
 Driver Strong Name: oem47.inf:cb0ae414ff1c3ccf:ati2mtag_R575:13.152.1.8000ci\ven_1002&dev_6798&subsys_30001002
     Rank Of Driver: 00DA0001
        Video Accel: ModeMPEG2_A ModeMPEG2_C

 12/08/2013 01:22 AM
User is offline View Users Profile Print this message

Author Icon
kdawgmaster
Peon

Posts: 37
Joined: 11/01/2010

it does it to me every now and again with the new drivers where sound will come but the system will freeze. will probably be resolved.



-------------------------
Tri-Fire R9 290x 2560X1440
Game benchmarker
Benchmarking youtube channel http://www.youtube.com/user/kdawgmaster?feature=mhum
Statistics
85759 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.