Topic Title: AMD Radeon HD 5970 blinking leds and operating PCIe lanes
Topic Summary: Blinking D1 & D2 LEDs and operating at PCIe 2.0 4x
Created On: 07/21/2013 05:36 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/21/2013 05:36 PM
User is offline View Users Profile Print this message

Author Icon
KwunchaLichuntsa
Peon

Posts: 1
Joined: 07/21/2013

Hi all!

I have a question about the HD5970 which is three years old. I recently noticed that my videocard is operating at PCIe 4x. Though it is seated in the first PCIe interface which should provide at least 16x PCIe lanes from the CPU. When I discovered this, I went doing some checks and modifications in the BIOS and Operating System to see if there was a positive effect. What I did: reset BIOS, reseated the videocard in the same PCIe interface, seated the videocard in the second PCIe interface, disabled powermanagement functions etc.

But in the end it did not solve the increase of the PCIe operating speed. I have also noticed that a led is blinking at the backplane of the videocard(beneath the backplate and between the two GPUs). When I had removed the backplate and started the computer I saw three leds. Two of the three leds were blinking in parallel(D1 and D2) and the D3 led was constantly 'on'. The D1 and D2 leds are still blinking.

So, what is my question? Does somebody know what the meaning of the three leds are? Besides of the meaning of the leds... I am also interested in why my HD5970 is operating in 4x PCIe speed(according to CPU-Z, GPU-z, SISOFT SANDRA). I use the following motherboard "ASUS Maximus V Gene" in combination with an "Intel Core i5-3470s". Furthermore, the BIOS shows that the videocard is running at "16x PCIe native speed".

 

Kind regards,

Jasper

 07/21/2013 07:12 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12341
Joined: 04/17/2008

If I remember my LEDs correctly, one should be constantly on and acts as the "Power LED" that computer cases have, and the other two should be lit upon power on and go out after POST and illuminate when there is a power fault.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
84733 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.