Topic Title: HD 5450 not detected Windows 7
Topic Summary: I can get this card to work/detected.
Created On: 07/31/2013 02:56 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/31/2013 02:56 PM
User is offline View Users Profile Print this message

Author Icon
eacmike
Peon

Posts: 1
Joined: 07/31/2013

HP Pavillion a6715f

  • Manufacturer's motherboard: Asus IPIBL-LB
  • HP/Compaq name: Benicia-GL8E
    • One PCI
    • One PCI Express x16
  • Two PCI Express x1
    250W Power

    I have a Radeon HD 5450 I'm trying to install on this machine.  Yes, I know know I can do better - it's for a 10 yr old kid. 

    Windows 7 64 bit doesn't detect the card when inserted in the PCIe 16x slot.

    I diabled the motherboard graphic card at both devmgnt and the bios - nothing.  I've downloadd the latest driver.


    Any advice?


Edited: 07/31/2013 at 03:32 PM by eacmike
 08/01/2013 08:25 AM
User is offline View Users Profile Print this message

Author Icon
dmdilks
Button Masher

Posts: 234
Joined: 03/22/2008

Have you tried the video card in another computer to make sure the card is OK. Plus the PSU is a little low on power.

I know the case that you are using, you will have a tuff time finding another PSU for it.

You have been lucky to get the video card too work at all in the first place.  



-------------------------

GIGABYTE-GA-GA-X79-UP4 i7-3930K 3.20GHz, G.Skill 32gb DDR3 2133 Quad, His HD 7850 4GB, In Win Glacier 900W, COOLER MASTER HAF 932 , 256gb SSD, Win7 Ult-64bit, 32" LED TV
GIGABYTE-GA-990FXA-UD5R, FX-8150 3.60GHz AM3+ 8-CORE, Mushkin 8gb DDR3 1600, EVGA GTX 480-OC 1.5GB, Ultra 750W PSU, IN WIN BUC 101 Mid Tower, Win 7 Pro 64bit - Play around with computer

Statistics
85325 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.