Topic Title: HD7990 only 2 fans running
Topic Summary:
Created On: 08/03/2013 12:57 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/03/2013 12:57 PM
User is offline View Users Profile Print this message

Author Icon
Mr.Cichos
Peon

Posts: 2
Joined: 08/03/2013

Hi i just  bought the HD 7990 graphics card and installed it in my system today and only 2 of the 3 fans are running even in games wish i find kinda disturbing...

Is this a hardware error or do i need to do something to make all 3 run?

Tried to manually take control of the fans to test and only 2 of them works there too.

Please advise


Mr. Cichos

 08/03/2013 02:08 PM
User is offline View Users Profile Print this message

Author Icon
Max9R
Grinding Levels

Posts: 158
Joined: 09/10/2007

Sounds faulty to me, I'd cut at ticket with the manufacturer to confirm it.  If it is I'd do an RMA with the store I got if from and get it replaced.

Edit: you could also check to confirm that all the fans are securely plugged in, but I don't know if the plugs are easily visable on the 7990.



-------------------------

W7 Ultimate x64: Corsair 800D, AX1200
EX58A-UD5, i7 970 @ 4.5Ghz
16GB RipJaws @ 1600
3x XFX BE 7970 Tri-Fire @ 1200/1600
OCZ V3 120GB + WD 2TB Black
Creative X-Fi Titanium
Dell U3011 + WFP2407
Koolance 370 & EK GPU Water Blocks



Edited: 08/03/2013 at 02:21 PM by Max9R
 08/03/2013 03:08 PM
User is offline View Users Profile Print this message

Author Icon
Mr.Cichos
Peon

Posts: 2
Joined: 08/03/2013

Im not sure if I should try to take it appart to see if any fans are plugged in. no visible connections at all

 08/03/2013 06:31 PM
User is offline View Users Profile Print this message

Author Icon
Max9R
Grinding Levels

Posts: 158
Joined: 09/10/2007

I wouldn't take it apart to check.  Just confirm whether it's faulty then return it if it is.



-------------------------

W7 Ultimate x64: Corsair 800D, AX1200
EX58A-UD5, i7 970 @ 4.5Ghz
16GB RipJaws @ 1600
3x XFX BE 7970 Tri-Fire @ 1200/1600
OCZ V3 120GB + WD 2TB Black
Creative X-Fi Titanium
Dell U3011 + WFP2407
Koolance 370 & EK GPU Water Blocks

Statistics
88806 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.