Topic Title: Sudden Spike In Temps 7970
Topic Summary: Why my card acting strange
Created On: 09/01/2013 10:21 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/01/2013 10:21 AM
User is offline View Users Profile Print this message

Author Icon
hiredhelp
Peon

Posts: 6
Joined: 12/22/2009

Hi guys ive had my card since last year febuary ive loved it. but as of couple days ago i have had sudden spike in temps.

To make things clear my card always runs Idle at 32c  full load roughly 55-60c.

So what the video card is doing is when i launch windows it be my normal temps 32c then when the 3minute mark hits my card will climb 1 degree every second till it hits 59-60c my fans kick in noisy my card is hot when touch it till i turn it off after a minute its colc again. This is all IDLE.

now nothin has changed in my system to help diagnose this i have tryed several drivers and curruntly running 13.4 ive switched bios switch and ive changed my pci express lanes Still same exact issue. temps rise after 3minutes till hits 60c.

 

SYSTEM

Windows 7 64bit
sapphire 7970 refrence design not over clocked.

intel i7 2600k

8gb ripjaw ddr3

1000watt corsair hx PSU

 

 



Edited: 09/01/2013 at 10:30 AM by hiredhelp
 09/01/2013 02:17 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11574
Joined: 04/17/2008

Sounds like something went faulty on the card itself, such as a voltage regulator.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 09/02/2013 07:10 AM
User is offline View Users Profile Print this message

Author Icon
hiredhelp
Peon

Posts: 6
Joined: 12/22/2009

Thx for the reply yeh all day long was thinking gotta be the card. strangest thing i ran a game it crashed for some reason to desktop my temps decreased instantly.

Today i turned on PC same rising temps.. went up I ran this game againhoping is sort it out made no differnce and game was stable. stragest thing is temps barely rised anymore than another 5-10c.

 09/02/2013 10:39 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11574
Joined: 04/17/2008

Then it could quite possibly be a faulty sensor.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 09/04/2013 10:48 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Elite

Posts: 1206
Joined: 07/13/2009

Are you actually monitoring the GPU usage?  There was someone posting a while back who had a similar problem, and it turned out he had spyware on his computer that was using his GPU to mine bitcoins.

Statistics
80947 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.