Topic Title: ATI Radeon 5670, VGA has signal out but DVI has not
Topic Summary: VGA has signal out but DVI has not
Created On: 09/09/2013 12:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/09/2013 12:24 PM
User is offline View Users Profile Print this message

Author Icon
mvpkenlin
Peon

Posts: 2
Joined: 09/09/2013

I have ATI Radeon 5750 card. from last week, it only output display from VGA port, and no signal out from DVI. How can I fix it?

-------------------------
 09/11/2013 05:18 AM
User is offline View Users Profile Print this message

Author Icon
mvpkenlin
Peon

Posts: 2
Joined: 09/09/2013

Noone knows??

-------------------------
 09/11/2013 06:47 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13080
Joined: 04/17/2008

It's either:

A) Bad DVI port on the card
B) Bad DVI cable
C) Bad DVI port on the monitor

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
Statistics
89070 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.