Topic Title: Could my HD 4870 be failing?
Topic Summary: corrupt screen, lots of colored lines or computer reboots suddenly.
Created On: 09/09/2013 05:28 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/09/2013 05:28 PM
User is offline View Users Profile Print this message

Author Icon
irvsp
Peon

Posts: 17
Joined: 07/22/2009

Last week or so, my 4+ yesr old Dell XPS Studio 1 435T has been acting strangely.

For a few days, within 10 minutes of using it it would reboot. I was usually using FireFox browsing the web, but once the screen just becase a bunch of multi-colored lines. After rebooting however the computer stayed up and operated normally. No information displayed nor info in the Event Viewer at that time or any indication of any other problems. Once I did get a 'blue screen' (I'm on W8) that was hardly readable, but it seemed it was IRQL_LESS_THAN_OR_EQUAL or something like that with more words before it. It disappeared quickly as the computer re-booted.

At one point prior to this I had updated my network card's s/w driver. I also had played with ATI's drivers, both the Legacy and last one, as well as a beta at one point. Thinking these might be involved I removed all traces of these and went back to the MS W8 supplied drivers.

For 2 days, no reboots. However, today I just turned on the computer and about 15 minutes later the screen was the jumbled mess of colored lines.

I'm now thinking there is a possibility of the video card failing? Possibly my computer's PSU too? The computer is on a UPS and there are NO voltage flucuations reported.

Any thoughts or a good way to either rule out the card or determine if it is failing? What has me surprised is that once this happens, a reboot either by itself or me powering off and on the computer it is STABLE for as long as it is kept on (kept it on 2 days to make sure) until the next morning cold boot.

Statistics
84152 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.