Topic Title: Getting artifact errors with Radeon HD 6900
Topic Summary: Lots of errors when playing graphically intense games
Created On: 09/11/2013 10:44 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/11/2013 10:44 PM
User is offline View Users Profile Print this message

Author Icon
dugash1513
Peon

Posts: 1
Joined: 09/11/2013

The best way to explain the issue is to show it: http://imgur.com/a/C8E9IThe speccy image lists most of my important information.  I have 2 monitors coming off the HD6900, my main widescreen LED on the HDMI port, and a smaller LCD off a DVI connection.I used the tool on the AMD website to un-install all the old drives, then used the auto detect tool to install the newest ones.  I've even tried older versions, and I still get the errors.
 09/12/2013 08:56 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

The best way to get a answer, is to furnish the info asked for in "Please read before posting". Don't have time to check out your pictures.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85525 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.