Topic Title: 2560 x 1080, Bios/Win8 Loading not being shown. HD7970
Topic Summary:
Created On: 09/13/2013 05:50 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/13/2013 05:50 PM
User is offline View Users Profile Print this message

Author Icon
AbuseNab
Peon

Posts: 1
Joined: 09/13/2013

Hi Guys

I have a DELL ultra wide 29inch monitor, Graphics Card is 7970GHZ and mobo is Saberooth X79.

When I boot my computer my screen is blank up untill the windows 8 login screen. I have tested with a 1920x1080 monitor, and I can see both the bios options and the windows 8 spinning circle while it is loading.

 

 

 

Does anyone know if there is a fix to this?

 

 

Graphics Card
- Gigabyte HD7970GHZ

AMD Catalyst Driver Version, and Driver History
- 13.4

Operating System
-Win8 Pro 64bit up to daye

Motherboard or System Make & Model
- Asus Sabertooth X79

Power Supply

-Corsair AX850

Display Device(s) and Connection(s) Used
- DEll U2913M

CPU Details
- 15 3750k stock

Motherboard BIOS Version
- Bios 1805

System Memory Type & Amount
- 16GB Corsait 1600mhz 4*4



Edited: 09/13/2013 at 08:12 PM by AbuseNab
 09/13/2013 06:20 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Please read the Sticky Read Before Posting. Someone will respond to that.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 09/16/2013 02:37 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

How do you hook the monitor input, dvi/hdmi ?



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
80929 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.