Topic Title: Amd Radeon HD 8570, HDMI issue & Low fps
Topic Summary: HDMI not working and getting 2-3 FPS in games.
Created On: 09/17/2013 05:45 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/17/2013 05:45 PM
User is offline View Users Profile Print this message

Author Icon
moddi
Peon

Posts: 1
Joined: 08/22/2013

AMD Vision Engine Control Center: Version 2013.05.15.725.11427

Motherboard: MS-7778 (JasmineR)

BIOS: (will come back to you with this)

Graphics card: AMD Radeon HD 8570 / 2 GB dedicated

OS: Windows 8, 64-bit

Display1: SyncMaster T220/T220G, SyncMaster Magic T220/T220G(Analog)

Display2: 42PC56 (TV)

CPU: AMD Elite Quad Core A10-5700 APU processor / 3.4 GHz

Memory: 16 GB DDR3


Problem: HDMI doesnt work. When i start computer with hdmi cable plugged in and tv on i can see the tv going on for 4 seconds with alot of red color. I have tried to update using HP's driver site, downloaded latest graphic driver (5 days old from today) and yet its not working. I have already searched amd's website but i cant find the 8000 series (my old computer had 4 series and i just downloaded from this site and everything solved itself) After browsing forums/googling i found out that its a driver thingy and i wonder how long should i wait? Because hp did an update wich took 3month without any solution! Now i wonder, should i wait another 3 month for a failure or throw this card away?

The AMD Vision Engine Control Center can find my other screen (tv) but its not showing up anything on the tv. And i have already changed several settings inside the software, thinking it might have been another one of those "HDTV support" issues which i had on my other computer, i tried them all and nothing worked at all!

This is to be honest the first time i write on your forums or anywhere on any forums asking for help, usually i find everything using google and solves it but since my computer is pretty new, not alot of people have had the issues or probably not considered buying this one.

 09/17/2013 09:47 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

The 8570 is a OEM card so you are stuck with HP drivers. So you talk with our friends at HP support about your issue. 

So your old system works with 4000 series card and the 8570 HP OEM card doesn't. I would use this as leverage with HP to get them to help you.

You could also try a private message to Mark@amd to see if can advise you on this.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
88796 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.