Topic Title: 7950 x 2 causes computer to lock up after a few minutes
Topic Summary:
Created On: 09/19/2013 09:43 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/19/2013 09:43 AM
User is offline View Users Profile Print this message

Author Icon
aerovette99
Peon

Posts: 2
Joined: 09/19/2013

Hello.  I have (2) 7950 graphics cards with an intel DZ68BC motherboard, a 2600 I7 processor, and a 750 watt power supply.

Individually, each of these cards has no issues, but when I hook them both up, my computer crashes after a few minutes.  I tried to use each graphics card by itself with the other unplugged and I have no issues on either of them. Freezeup only happens when I enable both.  They both show that they are working and the heat is low, so I'm at a loss.  I tried the beta drivers, and the regular drivers.

Any suggestions??

Please advise

Thanks

 09/20/2013 02:53 AM
User is offline View Users Profile Print this message

Author Icon
markjohnson
Grinding Levels

Posts: 191
Joined: 04/12/2008

What make and model number is you PSU?  It sounds like it may be drawing too much power under load.

 

Is your setup crossfire?  If so, undo the crossfire but only use one card with both cards plugged in in n on-crossfoire setup.  (not just software disabled, but unplug the crossfire jumper)



-------------------------
GigaByte GA-970A-UD3 | AMD FX-8120 | 16GB (4 x 4GB) G. Skill DDR3-1333 C7 | MSI 7750 OC | 1TB Seagate 7200.11 | Dual boot Windows 7 Ult x64/Ubuntu 10.10 x64
Statistics
87634 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.