Topic Title: HD 6450 Monitor Problem
Topic Summary:
Created On: 09/22/2013 02:15 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/22/2013 02:15 PM
User is offline View Users Profile Print this message

Author Icon
MILLHOUSE
Peon

Posts: 1
Joined: 09/22/2013

I have been using 6 year old Dell dual monitors and decided to upgrade to 24" HD TV's to use as monitors. The previous monitors were connected via VGA and DVI-D to my Radeon HD 6450. When I set up the new monitors I figured I would use the HDMI on one for sound and the other would connect via VGA as that is the other input on the TV.  Here is the issue....when I connected to the HDMI I barely get to the splash page before the monitor goes black and has no input. I have tried every option to get this to work...and the only thing that works is one monitor connected via VGA....thats it. Please help as I am about ready to take back the TV's and go back to my crappy old Dell monitors. PS...my system is a Dell XPS, windows 7, I-5 Processor....    
 09/22/2013 05:06 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12254
Joined: 04/17/2008

Good idea, take the HDTVs back and get PROPER COMPUTER MONITORS. While you're at it get rid of the anemic HD 6450 and get a card which can actually have the power to drive dual HD displays, such as the HD 7870.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
84330 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.