Topic Title: amd video converter not showing
Topic Summary:
Created On: 09/23/2013 11:40 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/23/2013 11:40 PM
User is offline View Users Profile Print this message

Author Icon
ASDF
Peon

Posts: 1
Joined: 09/23/2013

Hello, it happens that I just installed the drivers for the video card and the video conversion menu I see this:

instead I get well.

 



I do not know why this happens.

 

So far I have installed 2 things, the AMD Catalyst (13.9)

and the AMD Media Codec Package (13.9)

-------------------------------

 

 

My System:

W 7 X64 Upgrade today 24-09-2013

XFX 5670 1GB GDDR5

AMD Catalyst 13.9

Generic Motherboard

Spektra 450 W

 

 

 

 

 

 

 

PLEASE...

 



Edited: 09/23/2013 at 11:47 PM by ASDF
 09/24/2013 12:30 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

I believe that will not work with CCC above 12.8.

Do a search using the advanced settings you will see you are not the first.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
87444 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.