Topic Title: Curios problem with driver installation
Topic Summary:
Created On: 10/07/2013 04:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/07/2013 04:13 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 10/07/2013


my girlfriend owns the AMD Radeon HD 4350 graphics card. There were never any problems.

Now I've installed Windows 8 Pro 64bit on her computer some weeks ago. The graphics card was working well with the Windows drivers.

Then she wanted to play Minecraft, which crashed directly. In the internet I found the solution to uninstall the Windows graphics driver and install the AMD Catalyst drivers.

Also I uninstalled the windows driver and tried to install the AMD driver. The first try was to install the completly Catalyst software package from the official download site (I tried express installation profile and customized profile): (Catalyst software suite in version 13.1)

The installation is successful but there are some warnings. The XML protocol can be found here (attachment was not possible):

But after installation the graphics controller in Windows device manager is still now available / marked with a yellow exclamation mark.

Than I uninstalled all AMD applications via this tool:

After that I tried to install the driver manually (like described here ). But when doing this there is an error after confirmation of the digital driver signature (please see - The red bordered text means: "Error while installing the driver software for that device. Driver software was found for that device, but there occured an error while installing. ATI Radeon HD 4300/4500 Series. The requirement/demand is not supported.")

After that I tried a lot of versions: 12.1, 13.1 32bit (not possible to install), 13.9, 12.6, 13.4, 13.10 betav2

In addition: The AMD Driver Autodetector does not work, too! After downloading the program and starting it, it immediately closes (no visible window, process is gone after max. 1 second)?!

Can somebody help me please?


PS: What I forgot to say.. It's not possible to install the Windows graphics driver again. The driver is called "Microsoft Basic Display Adapter". There comes the error message "The INF-File from the third provider does not contain digital signature information".

 10/10/2013 08:42 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 10/07/2013

Really? Nobody?

Can you at least tell me where I can get support from AMD staff?

93185 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.