Topic Title: ATY,HamachiParent Driver not installed
Topic Summary:
Created On: 10/11/2013 01:34 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/11/2013 01:34 PM
User is offline View Users Profile Print this message

Author Icon
melristau
Peon

Posts: 1
Joined: 10/11/2013

Looking into specs on my new Sapphire HDE 7950, I find that the ATY,HamachiParent is not installed. Needs to be installed or is this normal?

This card is used by OS 10.8.5 and Windows 8 via Bootcamp:

Model Name: Mac Pro,  MacPro5,1, 6-Core Intel Xeon, 3.33 GHz
Number of Processors: 1, Number of Cores: 6
L2 Cache (per Core): 256 KB
L3 Cache: 12 MB
Memory: 12 GB
Processor Interconnect Speed: 6.4 GT/s

AMD Radeon HD 7950:
Name: ATY,Hamachi, Type: Display Controller, Driver Installed: Yes

AMD Radeon HD 7950:
Name: ATY,HamachiParent, Type: ATY,HamachiParent, Driver Installed: No

 10/11/2013 04:08 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7030
Joined: 11/13/2009

Why don't you ask Sapphire ?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

Statistics
84138 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.