Topic Title: Dead spot in title bar with ATI 7570
Topic Summary: Dead spot in title bar with ATI 7570
Created On: 10/12/2013 07:51 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/12/2013 07:51 PM
User is offline View Users Profile Print this message

Author Icon
Orbitaga
Peon

Posts: 1
Joined: 10/12/2013

Hi 

I m experiencing the following problem.

In the image i attached you can see 2 small green squares on the left and below of the minimize-maximize buttons.

There is a dead area there and i cannot double click (to minimize or maximize the window) or drag the window to another location.

I have asus Radeon HD7750 1GB V2, asus P8H77M with I3 3220 cpu , 6GB of ram and windows 7 home premium 64bit.

Also i have Dual monitors connected (Pc monitor 23" with DVI and TV 32" with HDMI).

I have updated the vga drivers to Display Driver ver. 13.152 with no success.

I have removed some third party programs from running on boot and the problem seemed to have gone away, only for some minutes (after a while with no system restart the problem appears).Sometime after a restart it is there from the start, other time it is not.

I think that maybe there is a problem with the dual connectivity, because 

when i remove the hdmi cable the problem does not appear.

Is there a workaround for this because i need to work with 2 screens and cannot plug and unplug the cable all the time.

It is not fully tested that it is the dual monitor the problem because i have tested it only a couple of times, so any other suggestions would be nice.

Thanks in advance

 

 

 

 

 



Edited: 10/12/2013 at 08:03 PM by Orbitaga
Statistics
84124 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.