Topic Title: MSI 7850 2GB OC Problems!
Topic Summary:
Created On: 10/22/2013 03:05 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/22/2013 03:05 AM
User is offline View Users Profile Print this message

Author Icon
Chazman714
Peon

Posts: 4
Joined: 10/22/2013

Hello. Recently I purchased an MSI 7850 2GB OC edition. The card installed great and up until recently has had no issues. Just recently when doing absoutely nothing, windows just switched out of aero mode and into basic and my gpu processing went to 100%. I saw something in the processes that was doing this; don't know what it was but canceled it and my usage went back down and aero mode returned. After I restarted my computer aero mode no longer works. I can't switch to it, when I run fix the issue it says that is can't be fixed cause im not using a supported driver. Also on my windows experience it says that I need to refresh it. I can't do that either cause it says that the drivers i'm using aren't wddm supported. And the third issue is when my computer goes to sleep and the monitors shut off they won't turn back on when I wake the computer unless I ctrl alt del to pull up the task manager. I have installed the 13.9 and now the 13.11 drivers and this doesn't fix the issue. I have ran a virus scan, malwayre scan, boot time scan. ran a system restore, used driver fusion to try and wipe previous drivers from my system and nothing can fix this issue. I really need help with this issue. Im considering RMA'ing the card. I don't know what else to do here. 

 10/22/2013 09:05 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11573
Joined: 04/17/2008

It's not a hardware issue. Try a previous driver set.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 10/23/2013 12:58 PM
User is offline View Users Profile Print this message

Author Icon
Chazman714
Peon

Posts: 4
Joined: 10/22/2013

where would i be able to get a previous version of drivers? and is there a specific one that you would recomend?

 10/23/2013 03:35 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11573
Joined: 04/17/2008

Here at AMD choose the correct card and OS then submit, and on the next screen on the right hand side click "previous drivers and software."

I am using 13.8 beta with no issues, but I would suggest going with the last WHQL release.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 10/24/2013 12:28 AM
User is offline View Users Profile Print this message

Author Icon
Chazman714
Peon

Posts: 4
Joined: 10/22/2013

well on the previous section, 13.4 is the most recent, which one would be the most recent WHQL? 

 10/24/2013 03:32 AM
User is offline View Users Profile Print this message

Author Icon
Chazman714
Peon

Posts: 4
Joined: 10/22/2013

well i uninstalled 13.11 and reinstalled 13.4 and low and behold, it fixed all three of the problems that i was having!. thank you. and is there anyway that we can submit feedback to AMD about this issue?

 10/24/2013 09:17 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11573
Joined: 04/17/2008

This link

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
80933 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.