Topic Title: R9 280x 2d Flickering
Topic Summary: Asus R9 280x flickers randomly when downclocked
Created On: 10/28/2013 11:04 AM
Status: Post and Reply
Linear : Threading : Single : Branch
<< 1 2 3 4 5 6 7 Previous Next Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/20/2013 02:55 AM
User is offline View Users Profile Print this message

Author Icon
EnderDragon
Peon

Posts: 27
Joined: 11/10/2013

psykeed, Look carefully at the picture and read what it says.



-------------------------

MSI Z77A-G43, Intel Core i5-3570K, 8Gb(2x4Gb)Kingston HyperX Genesis,SAPPHIRE DUAL-X R9 280X 3GB GDDR5 OC, SSD SATA III OCZ Vertex 3,ATX 750W Thermaltake TR2,Thermaltake Commander MS-II, Windows 8.1 Pro x 64

 11/20/2013 08:34 AM
User is offline View Users Profile Print this message

Author Icon
victorji
Peon

Posts: 14
Joined: 11/13/2013

Any news from AMD? I am getting tired of this...

 11/20/2013 07:29 PM
User is offline View Users Profile Print this message

Author Icon
hclivess
Peon

Posts: 1
Joined: 11/20/2013

Do you use Sapphire TRIXX? Have you checked that you want ULPS turned OFF?

 

It helped me to turn ULPS (ultra low power saving) off 

 11/21/2013 05:55 AM
User is offline View Users Profile Print this message

Author Icon
victorji
Peon

Posts: 14
Joined: 11/13/2013

ULPS Off do not work for me. Just back to 13.10whql, flicker is still here.

Video of my pc: http://www.youtube.com/watch?v=qcPRQDOXk0E&feature=youtu.be

0:06 0:13 and noticeably at 0:58

 11/22/2013 12:37 AM
User is offline View Users Profile Print this message

Author Icon
EnderDragon
Peon

Posts: 27
Joined: 11/10/2013

Originally posted by: victorji ULPS Off do not work for me. Just back to 13.10whql, flicker is still here.

 

Video of my pc: http://www.youtube.com/watch?v=qcPRQDOXk0E&feature=youtu.be

 

0:06 0:13 and noticeably at 0:58

 

I did not see it flicker.



-------------------------

MSI Z77A-G43, Intel Core i5-3570K, 8Gb(2x4Gb)Kingston HyperX Genesis,SAPPHIRE DUAL-X R9 280X 3GB GDDR5 OC, SSD SATA III OCZ Vertex 3,ATX 750W Thermaltake TR2,Thermaltake Commander MS-II, Windows 8.1 Pro x 64

 11/22/2013 02:19 AM
User is offline View Users Profile Print this message

Author Icon
TERROR404
Peon

Posts: 3
Joined: 11/22/2013

I don't know how you can miss that. The flicker in his video is pretty apparent and looks just like the flicker I get.

 11/22/2013 04:07 AM
User is offline View Users Profile Print this message

Author Icon
victorji
Peon

Posts: 14
Joined: 11/13/2013

sapphire sent me a new vbios, I am testing it right now, at the moment it seems to be ok, no more flicker (atm)

 11/22/2013 04:12 AM
User is offline View Users Profile Print this message

Author Icon
psykeed
Peon

Posts: 13
Joined: 11/11/2013

Originally posted by: victorji sapphire sent me a new vbios, I am testing it right now, at the moment it seems to be ok, no more flicker (atm)

 

 

I wonder, why you are the only man who got a new vbios from Sapphire?

And how did you get it? By e-mail or by Sapphire Global Support Ticket System? Give this vbios to all us for test, please.

 11/22/2013 04:48 AM
User is offline View Users Profile Print this message

Author Icon
victorji
Peon

Posts: 14
Joined: 11/13/2013

Originally posted by: psykeed
Originally posted by: victorji sapphire sent me a new vbios, I am testing it right now, at the moment it seems to be ok, no more flicker (atm)

 

 

 

 

 

 

I wonder, why you are the only man who got a new vbios from Sapphire?

 

And how did you get it? By e-mail or by Sapphire Global Support Ticket System? Give this vbios to all us for test, please.

 

By Sapphire support ticket https://support.sapphiretech.com/presentation/member/member_login.aspx?lid=1

I am not the only man It looks like sapphire is sending this bios through their ticket system, it is a "test" vbios. I will upload vbios after tested it at least for 24 hours ok?

 11/22/2013 04:51 AM
User is offline View Users Profile Print this message

Author Icon
psykeed
Peon

Posts: 13
Joined: 11/11/2013

Ok, we r waiting. I didnt get this one in Sapphire Global Support Ticket System yet.

 11/22/2013 10:54 PM
User is offline View Users Profile Print this message

Author Icon
bwat47
Peon

Posts: 18
Joined: 11/02/2013

New catalyst 13.11 beta 9.4 out today. but of course zero mention of this in the changelog so I'm not hopeful it will help at all..

 11/23/2013 02:43 AM
User is offline View Users Profile Print this message

Author Icon
EnderDragon
Peon

Posts: 27
Joined: 11/10/2013

flicker in my ended. Catalyst 13.11 beta 9.4



-------------------------

MSI Z77A-G43, Intel Core i5-3570K, 8Gb(2x4Gb)Kingston HyperX Genesis,SAPPHIRE DUAL-X R9 280X 3GB GDDR5 OC, SSD SATA III OCZ Vertex 3,ATX 750W Thermaltake TR2,Thermaltake Commander MS-II, Windows 8.1 Pro x 64



Edited: 11/23/2013 at 03:50 AM by EnderDragon
 11/23/2013 04:01 AM
User is offline View Users Profile Print this message

Author Icon
psykeed
Peon

Posts: 13
Joined: 11/11/2013

A lot of flickering on Catalyst 13.11 beta 9.4! Mostly on fullscreen youtube. Back to Catalyst 13.11 beta 1, less flickering but not clear working.

 11/23/2013 04:12 AM
User is offline View Users Profile Print this message

Author Icon
psykeed
Peon

Posts: 13
Joined: 11/11/2013

Originally posted by: victorji

 

By Sapphire support ticket https://support.sapphiretech.com/presentation/member/member_login.aspx?lid=1

 

I am not the only man It looks like sapphire is sending this bios through their ticket system, it is a "test" vbios. I will upload vbios after tested it at least for 24 hours ok?

 

 

And where is your magic vbios?

 

 11/23/2013 09:36 AM
User is offline View Users Profile Print this message

Author Icon
revolucion09
Peon

Posts: 13
Joined: 11/08/2013

Flickering still happening with 13.11 beta 9.4

 

darn.......



-------------------------

ASUS M5A97 EVO, AMD FX-8350 BE, ANTEC  650W EA Green, GSKILL 2*4GB 1600, AMD SAPPHIRE 280X 3GB GDDR5 OC, LG 60 HZ 1920x1080, WINDOWS 7 64BIT ULTIMATE

 11/23/2013 09:41 AM
User is offline View Users Profile Print this message

Author Icon
bwat47
Peon

Posts: 18
Joined: 11/02/2013

Originally posted by: EnderDragon flicker in my ended. Catalyst 13.11 beta 9.4

 

 

still happens to me with beta 9.4

 11/23/2013 11:31 AM
User is offline View Users Profile Print this message

Author Icon
victorji
Peon

Posts: 14
Joined: 11/13/2013

Ok guys, here´s the vbios.

Please notice: This is a test vbios for Sapphire DUAL-X R9 280X 3GB GDDR5 OC (UEFI) (check images)

Message from sapphire to me:

My card, please notice part number:

VBIOS AND INSTRUCTIONS: https://www.dropbox.com/s/n8yx44fbx4gkdv4/R9%20280X%20VBIOS%20flash%20SOP%2811221-00%29_635207229899970402.rar

BIOS version (after flashing):

 

 



Edited: 11/23/2013 at 11:52 AM by victorji
 11/23/2013 01:25 PM
User is offline View Users Profile Print this message

Author Icon
psykeed
Peon

Posts: 13
Joined: 11/11/2013

Originally posted by: victorji Ok guys, here´s the vbios.

 

Please notice: This is a test vbios for Sapphire DUAL-X R9 280X 3GB GDDR5 OC (UEFI) (check images)

 

Message from sapphire to me:

 

My card, please notice part number:

 

 

 

VBIOS AND INSTRUCTIONS: https://www.dropbox.com/s/n8yx44fbx4gkdv4/R9%20280X%20VBIOS%20flash%20SOP%2811221-00%29_635207229899970402.rar

 

 

BIOS version (after flashing):

 

 

 

 

 

 

 

Thanks you! Testing. Can you share the original bios? Couldn't save it.

 11/23/2013 02:20 PM
User is offline View Users Profile Print this message

Author Icon
psykeed
Peon

Posts: 13
Joined: 11/11/2013

Testing for 1 hour - no flikering

Go on

 11/23/2013 05:22 PM
User is offline View Users Profile Print this message

Author Icon
revolucion09
Peon

Posts: 13
Joined: 11/08/2013

Amazing! Im so happy!

 



-------------------------

ASUS M5A97 EVO, AMD FX-8350 BE, ANTEC  650W EA Green, GSKILL 2*4GB 1600, AMD SAPPHIRE 280X 3GB GDDR5 OC, LG 60 HZ 1920x1080, WINDOWS 7 64BIT ULTIMATE

AMD Support and Game » AMD Radeon™ Graphics » R9 280x 2d Flickering

<< 1 2 3 4 5 6 7 Previous Next Last unread
Topic Tools Topic Tools
Statistics
89107 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.