Topic Title: R9-290X BSOD
Topic Summary:
Created On: 11/08/2013 11:54 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/08/2013 11:54 AM
User is offline View Users Profile Print this message

Author Icon
Lonelobo
Peon

Posts: 3
Joined: 11/08/2013

I recently bought a club 3D radeon R9 290x BF4 edition card as a replacement for my HD5970 card. I installed the card in the same slot as the 5970, restarted my pc installed the new 13.11 b9.2 drivers (previous drivers where 13.11 b7). Windows found my new 290x, but then after my pc reboot for ending the installation the problems began. After just a few seconds my pc gave a  BSOD. No big deal, I thought, reboot in save mode deleted the drivers, reboot, run driversweeper/ccleaner, reboot again, installed the 13.11 b9.2 again, reboot. But still the same problem.

I did a clean windows install, installed all the necessary drivers (Intel inf, Intel rst, creative, LAN,..), did all the windows updates, installed all my software, and then downloaded the 13.11 b9.2 driver directly from the AMD site. Installed the driver -> after reboot BSOD all over again.

Now I’m running my pc with the standard VGA driver. Tried the driver that came with the card (13.11 b1), and all the other 13.11 b drivers, but they all give me a bsod.

Anyone got the same problem ass me or has a solution?

 

Hardware:

Intel i7 980X

Gigabyte GA-X58A-UD9 F6modded bios

kingston DDR3-2000mhz 12GB (6x2)

club 3D radeon R9 290X BF4 edition

Logitech G9x mouse

Logitech G19 keyboard

Creative X-fi Titanium champion

Corsair 1200watt power supply

windows 7 (SP1) X64

corsair SSD vertex 2 100GB (windows partition)

corsair preformance pro SSD 256GB (games partition)

2x WD velociraptor 1TB raid-0

->all running the latest drivers / updates



Edited: 11/08/2013 at 12:28 PM by Lonelobo
 11/08/2013 01:05 PM
User is offline View Users Profile Print this message

Author Icon
kdawgmaster
Peon

Posts: 37
Joined: 11/01/2010

use BSOD viewer and tell us what the code is. This may help. Im using my 2 R9 290x and besides the odd time when my screens goes black no BSOD. I reverted back to the 13.11 v8 drivers because the V9.2 wouldnt allow the fans to spool up fast enough and past the " UBER " and "QUIET" threshold which would make them throttle.

 

U also have a noticeable amount of  hardware. I would suggest if still possible make the AMD drivers the only ones u install ( but of course network and chipset drivers to. ) but leave ur titanium out of the picture and see if this is causing any conflictions 



-------------------------
Tri-Fire R9 290x 2560X1440
Game benchmarker
Benchmarking youtube channel http://www.youtube.com/user/kdawgmaster?feature=mhum
 11/08/2013 03:29 PM
User is offline View Users Profile Print this message

Author Icon
Lonelobo
Peon

Posts: 3
Joined: 11/08/2013

I have uninstalled my creative sound card (removed it out of pc also), and reinstalled amd drivers and this is the thing i get in BSOD viewer:

110813-4555-01.dmp    8/11/2013 21:23:42        0xa0000001    00000000`00000005    00000000`00000000    00000000`00000000    00000000`00000000    atikmdag.sys    atikmdag.sys+2779e    ATI Radeon Kernel Mode Driver    ATI Radeon Family    Advanced Micro Devices, Inc.    8.01.01.1360    x64    ntoskrnl.exe+75bc0                    C:\Windows\Minidump\110813-4555-01.dmp    12    15    7601    286.936    8/11/2013 21:24:58

atikmdag.sys    atikmdag.sys+2779e    fffff880`04298000    fffff883`04f85000    0x0000000300ced000    0x527bc413    7/11/2013 17:47:15    ATI Radeon Family    ATI Radeon Kernel Mode Driver    8.01.01.1360    Advanced Micro Devices, Inc.    C:\Windows\system32\drivers\atikmdag.sys   

 11/08/2013 03:34 PM
User is offline View Users Profile Print this message

Author Icon
kdawgmaster
Peon

Posts: 37
Joined: 11/01/2010

Originally posted by: Lonelobo I have uninstalled my creative sound card (removed it out of pc also), and reinstalled amd drivers and this is the thing i get in BSOD viewer:

110813-4555-01.dmp    8/11/2013 21:23:42        0xa0000001    00000000`00000005    00000000`00000000    00000000`00000000    00000000`00000000    atikmdag.sys    atikmdag.sys+2779e    ATI Radeon Kernel Mode Driver    ATI Radeon Family    Advanced Micro Devices, Inc.    8.01.01.1360    x64    ntoskrnl.exe+75bc0                    C:\Windows\Minidump\110813-4555-01.dmp    12    15    7601    286.936    8/11/2013 21:24:58

atikmdag.sys    atikmdag.sys+2779e    fffff880`04298000    fffff883`04f85000    0x0000000300ced000    0x527bc413    7/11/2013 17:47:15    ATI Radeon Family    ATI Radeon Kernel Mode Driver    8.01.01.1360    Advanced Micro Devices, Inc.    C:\Windows\system32\drivers\atikmdag.sys   

 

Looks to me its def a driver crash. This will normally be done from a driver confliction or a issue with windows. One thing to do is check if theres any windows updates and make sure there isnt a particular order they need to be installed in to cause no issues.



-------------------------
Tri-Fire R9 290x 2560X1440
Game benchmarker
Benchmarking youtube channel http://www.youtube.com/user/kdawgmaster?feature=mhum
 11/10/2013 04:17 AM
User is offline View Users Profile Print this message

Author Icon
Lonelobo
Peon

Posts: 3
Joined: 11/08/2013

after 1 whole afternoon of testing with different drivers / system settups i came to the point where all my hardware and software worked, i could listen to audio (musicbee) without crashing. But when i use a program that uses directx (firefox, games, video, encoding software) the bsod came back after like 1 minute after I open the application.

Went back to my old 5970 (now in crosfireX) and gave my 290x to my brother. There he has no problems with that card, and the funny thing is that he uses almost the same hardware as me

 11/11/2013 09:15 PM
User is offline View Users Profile Print this message

Author Icon
jjjsong
Peon

Posts: 18
Joined: 11/03/2013

I've been getting BSODs with my new sapphire r9 290x as well.

The cause is always atikmdag.sys in the dump.

It happens not only in games but also in windows.  I've tried clean windows install but same thing would still happen - random BSODs.

I ended up RMA the card and putting my 5850 back.  With exactly the same everything (did not even reinstall the driver), I'm not getting BSODs anymore.

Statistics
85756 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.