Topic Title: R9 290 Faulty?
Topic Summary:
Created On: 11/16/2013 08:13 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/16/2013 08:13 AM
User is offline View Users Profile Print this message

Author Icon
partTimeCrazy
Peon

Posts: 2
Joined: 11/16/2013

I just got an Saphire R9 290 but when I am watching a video (using VLC) and also browsing in Firefox, the browser tends to hang for 10 - 15 seconds. Is there a problem with the card or could it be something else?

I have a 750W Corsair powersupply which should be enough, right?

Also if it helps, I have
Windows 8.1
AMD FX 8350 CPU
32GB RAM

Any help appreciated!

 11/16/2013 11:06 AM
User is offline View Users Profile Print this message

Author Icon
Vantharas
Sprite Maker

Posts: 3496
Joined: 03/01/2009

Turn off hardware accelerated flash , and see what happens.



-------------------------

I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

 11/17/2013 01:03 PM
User is offline View Users Profile Print this message

Author Icon
kray28
Peon

Posts: 18
Joined: 11/17/2013

R9 290 here as well...

How will turning HW accelerated flash prevent a crash when watching a video in VLC?....which btw also happened to me. 

Crashes/BSoDs/Reboots/Screen momentarily blinking black happen almost at anytime, randomly and without warning. 

 11/17/2013 02:56 PM
User is offline View Users Profile Print this message

Author Icon
partTimeCrazy
Peon

Posts: 2
Joined: 11/16/2013

tried turning off flash hardware accelaration and firefox hardware accelaration and the problem is still there. only seems to be when i have split screen vlc and browser. same happens with chrome!

Statistics
80910 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.