Topic Title: Sapphire R9 290 BSOD
Topic Summary: 0XA0000001 Error
Created On: 11/16/2013 12:43 PM
Status: Post and Reply
Linear : Threading : Single : Branch
<< 1 2 3 4 5 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/05/2014 04:47 PM
User is offline View Users Profile Print this message

Author Icon
AMD_BSOD
Peon

Posts: 42
Joined: 08/04/2014

Originally posted by: Tessalon

I did nothing o.o It was one time error while watching youtube. After that I have been watching youtube etc. playing some games, testing with 3DMark11 and it didnt happen again (fingers crossed). But i see many people are still having this problem over and over again. I think its something with the drivers and AMD should fix it. R9 cards aren't cheap;/

I have pci 3.0 and instaled MSI Afterburner (just in case).

 

I have same problem. After a lot BSODs, i had for 1-2 Month no BSOD, no they are back ... but when you watch much videos over the web you will get BSODs.

On playing games no problem.

So i guess your memory is defect. You have to send it back to AMD. I have todo the same now.

I will buy a new graphiccard from AMD for 40 bucks, so i can overbridge the 8-10 weeks until i get it back.

Not very funny ... buying a new graphiccard and waiting so long. After the time i can buy the same graphiccard cheaper.

I dont want to say N.... is better. But N.... is better when you dont want BSODs because of defect Hardware or the drivers are so unstable on AMD that the best hardware is useless.

What ever you have to send it back like me.



Edited: 08/05/2014 at 09:28 PM by AMD_BSOD
 08/12/2014 04:59 PM
User is offline View Users Profile Print this message

Author Icon
Darth Revan
Nerfed

Posts: 51
Joined: 09/26/2010

For those of you with BSOD Stopcode 0x0000007E (not the youtube one I guess), I have a possible solution:

http://www.overclock.net/t/1436497/official-amd-r9-290x-290-owners-club/28240#post_22687055

tl/dr: disable powerplay aka set your 2D clock speeds equivalent to you 3D ones.

 

 08/13/2014 11:03 PM
User is offline View Users Profile Print this message

Author Icon
yukapuka
Peon

Posts: 9
Joined: 08/04/2013

here is a simple solution return your 290 and get a 780ti 

i did it and life has never been better  

 08/17/2014 09:04 AM
User is offline View Users Profile Print this message

Author Icon
Wezzor
Peon

Posts: 1
Joined: 08/17/2014

Guys I had exactly the same problem and I fixed it. What is causing those BSOD is that the GPU is jumping in and out of different powerstates because differing apps are making calls to the GPU. Then when a real load is presented it is caught off guard and in the wrong powerstate. It's then the BSOD occur because the GPU is in a powerstate that is not giving the GPU enough voltage to run at X clocks. You can use AfterBurner to control what app is allowed to initiate a powerstate change.



Edited: 08/17/2014 at 09:11 AM by Wezzor
 09/17/2014 07:19 PM
User is offline View Users Profile Print this message

Author Icon
VladDaImpaler
Peon

Posts: 1
Joined: 09/17/2014

"Guys I had exactly the same problem and I fixed it. ... You can use AfterBurner to control what app is allowed to initiate a powerstate change."

 

HOW?

I found this forum, and I realize i'm not alone. This is card #3, as the first 2 gave me black screens, then BSOD. This one was working okay as long as i monitored it using GPU-Z. For some reason it acted okay when it knew it was being watched. Not anymore though, I have tried testing it watching a youtube video while playing a game (Crusader Kings II) and i can re-create the BSODs now.

 

How did you fix it, please step by step. I am familiar with MSI Afterburner, but only as a temperature monitoring tool.

 

If you can fix this problem you are amazing. Cause else, i'm ready to return this card and never... EVER... but a Radeon again. This will be my first, and last time.

 

Edit: My specs in case it matters (it doesn't, with my Geforce 480GTX I have never gotten a BSOD ever)

Video Card: Sapphire Radeon R9 290 Tri-X Video Card - 4GB GDDR5, PCI-Express 3.0 (x16), Overclocked - 11227-00-40G

Motherboard: Gigabyte X58A-UD3R
CPU: Intel Core i7 CPU 930 @ 2.80Ghz (8 CPUs), ~2.8 Ghz
Memory: 6144MB Ram
Power Supply: 850W OCZ
Periphrials: 3 SATA HDDs + 1 SSD

 10/09/2014 04:48 PM
User is offline View Users Profile Print this message

Author Icon
Darth Revan
Nerfed

Posts: 51
Joined: 09/26/2010

Originally posted by: VladDaImpaler "Guys I had exactly the same problem and I fixed it. ... You can use AfterBurner to control what app is allowed to initiate a powerstate change."

 

HOW?

It's just 3 posts above yours.

 10/10/2014 01:36 PM
User is offline View Users Profile Print this message

Author Icon
AMD_BSOD
Peon

Posts: 42
Joined: 08/04/2014

We all get this !

Its a AMD thing.

 10/10/2014 01:38 PM
User is offline View Users Profile Print this message

Author Icon
AMD_BSOD
Peon

Posts: 42
Joined: 08/04/2014

Originally posted by: Darth Revan For those of you with BSOD Stopcode 0x0000007E (not the youtube one I guess), I have a possible solution: http://www.overclock.net/t/1436497/official-amd-r9-290x-290-owners-club/28240#post_22687055

 

tl/dr: disable powerplay aka set your 2D clock speeds equivalent to you 3D ones.

 

 

 

 

Thx i have this one too. AMD has said to me the graphiccard has a defect. There is not a solution.

 

And your link is not a solution too. Everything where you have nothing todo is a solution. Because something like this should not happen.

With Nvidia we have no problems like this or have to disable things like hardware acceleration or other stuff.

AMD is treating us like they have no control anymore over their hardware.

When your system is clean of all things which can trigger BSODs ..old drivers and so on ..and after all you have BSOD like before you have a defect graphiccard. Its simple.

 

 10/16/2014 08:41 AM
User is offline View Users Profile Print this message

Author Icon
AMD_BSOD
Peon

Posts: 42
Joined: 08/04/2014

I hhave a 280x of Sapphire and the same.

My one was send back ... im waiting now exact 2 month. 

But i know it will not fix the problem when someday i get it back.

 

6-8 Month i need to get my money back ... and than NEVER AMD AGAIN !

 

Amd is not a GPU solution. And the drivers are crap like ever. Maybe next driver you think the BSOD is gone but when you wait a little bit you will get the BSOD again or a new one or more BSODs.

Its a AMD thing, i guess.

 10/18/2014 01:26 PM
User is offline View Users Profile Print this message

Author Icon
trandana
Peon

Posts: 1
Joined: 10/18/2014

Hey guys
I had the same problem as you for the longest time. I tried everything. New ram, fresh windows install, different drivers. Nothing worked. Then I ran Afterburner and went into Settings>General> and checked the box labelled Force Constant Voltage. This fixed it. I havn't had a BSOD in over a month, before they were happening multiple times per day. Apparently the issue is caused by the voltage changing so quickly that the motherboard enacts a failsafe to protect it from damage. Constant voltage may use more power but it works, and its not going to hurt your components. 

AMD Support and Game » AMD Radeon™ Graphics » Sapphire R9 290 BSOD

<< 1 2 3 4 5 Previous Last unread
Topic Tools Topic Tools
Statistics
86405 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.