Topic Title: AMD Catalyst Control Center wont start up. Please help.
Topic Summary:
Created On: 11/24/2013 04:41 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/24/2013 04:46 AM
User is offline View Users Profile Print this message

Author Icon
Vantharas
Polygon Pusher

Posts: 3516
Joined: 03/01/2009

Fill out the information asked for in the big sticky post labled read before posting. Just edit your orginal post please.



-------------------------

I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: x2 XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

 07/26/2014 01:20 PM
User is offline View Users Profile Print this message

Author Icon
daledewing
Peon

Posts: 1
Joined: 07/26/2014

Had problem of ccc not starting and did the following on a Windows 7 machine:

In Control panel under Programs and features, use AMD Catalyst Install Manager to uninstall AMD software.

Go to C Drive and delete AMD folder.  Also in folderr "Program Files" and Program Files(x86) delete any folder with AMD or ATI neme.

Rebboot.

Use a free program called CCleaner to clean up Files and the registry.

reboot

Reintall Driver.

That worked for me.  My guess is that cleaning the registry did it.

Statistics
88741 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.