Topic Title: BSOD R9 280X
Topic Summary: I have had BSODs every 2 days, mostly when watching videos
Created On: 12/04/2013 07:56 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/04/2013 07:56 PM
User is offline View Users Profile Print this message

Author Icon
Goosebuster
Peon

Posts: 3
Joined: 12/04/2013

My system is brand new.

How can I get support on that?

 12/04/2013 10:43 PM
User is offline View Users Profile Print this message

Author Icon
zipsi
Case Modder

Posts: 922
Joined: 11/22/2010

**STICKY** | PLEASE READ BEFORE POSTING 



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 12/04/2013 11:10 PM
User is offline View Users Profile Print this message

Author Icon
Goosebuster
Peon

Posts: 3
Joined: 12/04/2013

This is my Config:

MSI Z87-G45 Gaming ATX LGA1150 Z87 3PCI-E16 4PCI-E1 CrossFireX/SLI SATA3 4K HDMI USB3.0 Motherboard

Crucial CT2KIT51264BA1339 8GB 2X4GB DDR3-1333 CL9 Dual Channel Memory Kit

Western Digital Caviar Blue 1TB SATA 6GB/S 7200RPM 64MB Cache 3.5IN Hard Drive OEM

Antec One Mid-Tower Gaming ATX Case Black 3X5.25 5X3.5 2X2.5 Front USB3.0 Top Rear 120mm Fans No PSU

Seasonic M12II 620W EPS12V 20/24PIN ATX PFC 80+ Bronze Modular 6PIN PCI-E 120mm Fan Power Supply PSU

Microsoft Windows 8 64Bit Full Version English OEM

Intel Core i7 4770K Unlocked Quad Core 3.5GHZ Processor LGA1150 Haswell 8MB Cache Retail

Gigabyte Radeon HD R9 280X OC 1100MHZ 3GB 6.0GHZ GDDR5 DVI HDMI 2XMINIDP PCI-E Video Card

Noctua NH-D14 LGA1150/1155/1156/1366 AM3 FM1 FM2 Heatpipe Cooler w/ NF-P14 140mm & NF-P12 120mm Fan

Kingston SSDNow V300 240GB 2.5in SATA3 LSI SandForce Solid State Disk Flash Drive SSD

ADM Catalyst Version: 

tried: amd_catalyst_13.11_betav9.4

then currently installed: amd_catalyst_13.11_betav9.4

Display device: Sony PS3 screen

Issue: I have had 5 blue screens in 10 days. no specifics, not during demanding gaming or special things. Just while playing videos. No overclocked done

 

 

Statistics
80956 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.