Topic Title: installed Radeon HD 5450 but getting no display.
Topic Summary:
Created On: 12/15/2013 01:26 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/15/2013 01:26 PM
User is offline View Users Profile Print this message

Author Icon
Longboardluv
Peon

Posts: 5
Joined: 12/15/2013

Graphics Card
PowerColor Radeon HD 5450

AMD Catalyst Driver Version, and Driver History
CCC is 3.5.0.0

Operating System
64-bit; win 7

Issue Details
I just ordered online the new card.  I installed the ati radeon drivers and rebooted Then installed the card but no display comes up. Tried going into the bios, but the option disable the onboard graphics is greyed out.  I tried setting the default video setting to pciE and it doesn't help.  I basically bought a cheap little graphics card for my bone stock acer aspire desktop to increase the resolution.  however when I installed it there is no display and I can't seem to change anything in the bios to fix it.  

Motherboard or System Make & Model
Acer Aspire M3450

Power Supply

model PS-6301-DBa3 i think its 300w

Display Device(s) and Connection(s) Used

24inch acer 


CPU Details
amd fx 4100 quad core 3.60ghz

Motherboard BIOS Version
-don't know

System Memory Type & Amount
- stock

Additional Hardware
- stock acer aspire computer

Statistics
84267 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.