Topic Title: r9 290X black screen problem
Topic Summary: 290 290x crash
Created On: 12/31/2013 01:41 PM
Status: Post and Reply
Linear : Threading : Single : Branch
1 2 3 4 5 Next Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/31/2013 01:41 PM
User is offline View Users Profile Print this message

Author Icon
Trueblack
Peon

Posts: 2
Joined: 12/31/2013

AMD support,

I own a R9 290X, with Catalyst 13.12

and I wish to report a repeatable black screen crash.

 

being a computer expert myself, I have concluded that this is likely a memclock problem, and the black screen, which is likely caused by a signal loss, is probably caused by the Graphics mem crashing out of lacking voltage. (or some other issue)

 

CCC 13.12 didn't fix it.

Can we count on AMD to try to fix this asap?  As of right now, my 290X cannot even loop HeavenX for too long on Stock. On overclocked mem, it crashes out almost on first run repeatedly.

 

this is frustrating, and respond will be appreciated.

 

 12/31/2013 06:22 PM
User is offline View Users Profile Print this message

Author Icon
JimmyCooer16
Peon

Posts: 6
Joined: 12/06/2013

I have a R9 290 with the same problem. I have had this since i first brought the card. Have tried everything and haven't got anywhere. New power supply on its way and i am hoping that fixes things. All i can do is wait for AMD or people to find a solution. Its driving me insane DDDD:

 01/01/2014 12:17 AM
User is offline View Users Profile Print this message

Author Icon
Trueblack
Peon

Posts: 2
Joined: 12/31/2013

 

can't even "play test" a game this moment..

please don't tell me I bought at card to play to undervolt it to play at less FPS than my GTX 770...  

anyway, I would like to know what is causing this, so I can fix this.

 01/01/2014 02:35 AM
User is offline View Users Profile Print this message

Author Icon
Carandiru
Peon

Posts: 6
Joined: 11/05/2009

Yeah AMD should I RMA or what? Am I only going to get replacement that does the same thing? Is there a compatibility problem with PCI express 2.0 or some motherboards? I found the switch on both card switched from quiet to uber same results. Jacked fan speed up using MSI Afterburner tempo stay less than 73 both cards.... Not overheating. 

Why is it a little more stable when I downclock my memory from 1250 to 1200 Mhz? 

Please give us a response AMD! 

 01/01/2014 09:56 AM
User is offline View Users Profile Print this message

Author Icon
JimmyCooer16
Peon

Posts: 6
Joined: 12/06/2013

Originally posted by: Carandiru Yeah AMD should I RMA or what? Am I only going to get replacement that does the same thing? Is there a compatibility problem with PCI express 2.0 or some motherboards? I found the switch on both card switched from quiet to uber same results. Jacked fan speed up using MSI Afterburner tempo stay less than 73 both cards.... Not overheating. 

 

Why is it a little more stable when I downclock my memory from 1250 to 1200 Mhz? 

 

Please give us a response AMD! 

 

 

Many people are RMA'ing and i would too but i want to see if my new PSU will fix it. I would if i was you or wait for AMD to speak.

 01/01/2014 10:47 AM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 878
Joined: 09/11/2008

 

have you filled this out yet?

http://www.amdsurveys.com/se.ashx?s=5A1E27D25AD12B4F



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 01/02/2014 03:35 AM
User is offline View Users Profile Print this message

Author Icon
Carandiru
Peon

Posts: 6
Joined: 11/05/2009

You bet, both that and the technical support form. 

 01/02/2014 03:02 PM
User is offline View Users Profile Print this message

Author Icon
JimmyCooer16
Peon

Posts: 6
Joined: 12/06/2013

Same me, is your card elpida?

 01/03/2014 05:10 AM
User is offline View Users Profile Print this message

Author Icon
Mercy4U
Peon

Posts: 14
Joined: 01/03/2014

I have the same problem with my R9 290X! Card can sometimes run games for hours without black screen crash and at other times a black screen within 15-30 minutes.

I run the card in standard Ubermode, no overclock.

I have Elpdia memory, from what I understand are these the cards which are affected the most. Underclocking the memory appears to make it more stable.

 

System: I74930K, Asus X-79 Deluxe, 1x Asus R9 290X, 16GB Kingston 2133Mhz, Seasonic M12 II Bronze 850W, Windows 8.1 Pro, Catalyst 13.12



Edited: 01/06/2014 at 07:16 AM by Mercy4U
 01/10/2014 09:20 AM
User is offline View Users Profile Print this message

Author Icon
ShinichiKudo
Peon

Posts: 13
Joined: 01/09/2014

That doesn't even work for me. I've managed to play once for 4-6hours no crash and after restarting it's constantly crashing after 5-10minutes every time. I'm not even running anything besides Windows itself. Just staying on Desktop and it crashes without doing anything.

 01/10/2014 09:44 AM
User is offline View Users Profile Print this message

Author Icon
Mercy4U
Peon

Posts: 14
Joined: 01/03/2014

Originally posted by: ShinichiKudo That doesn't even work for me. I've managed to play once for 4-6hours no crash and after restarting it's constantly crashing after 5-10minutes every time. I'm not even running anything besides Windows itself. Just staying on Desktop and it crashes without doing anything.

 

Sounds like your driver is corrupt, did you try a reinstall of 13.12 with first a complete uninstall of all display drivers with 'Display Driver Uninstaller'? 

 01/10/2014 09:58 AM
User is offline View Users Profile Print this message

Author Icon
ShinichiKudo
Peon

Posts: 13
Joined: 01/09/2014

I've tried both and even reinstalled my entire system ( windows 7 64bit )


Without having any Driver installed it's not crashing.

 01/12/2014 04:44 AM
User is offline View Users Profile Print this message

Author Icon
lmlim
Peon

Posts: 7
Joined: 10/14/2008

FYI,

I purchased powercolor r9 290x few days ago and had black screen problem, i returned them and bought asus r9 290x couple days ago(reference design as well), i havent got any black screen ever since...

Asus' 290x is almost $100 more than powercolor's, but i'm satisfied. Price does make difference in this case...
I'm glad i didn't switch to Nvidia 780TI, almost did thou...

i think it's powercolor fault, not AMD, some oem are cutting corners.

 01/12/2014 05:50 AM
User is offline View Users Profile Print this message

Author Icon
Mercy4U
Peon

Posts: 14
Joined: 01/03/2014

Originally posted by: lmlim FYI,

I purchased powercolor r9 290x few days ago and had black screen problem, i returned them and bought asus r9 290x couple days ago(reference design as well), i havent got any black screen ever since...

Asus' 290x is almost $100 more than powercolor's, but i'm satisfied. Price does make difference in this case... I'm glad i didn't switch to Nvidia 780TI, almost did thou..

i think it's powercolor fault, not AMD, some oem are cutting corners.

 

It is the exact same card, it has nothing to do with what sticker is on it!!!

I also have an Asus card, had about 25 black screens since november.

You did not have a black screen yet and it's only a few days since your new card arrived?

I was black screen free for 1 week now, but yesterday I got one again. Ended up wit a flash of my BIOS and complete reinstall of my OS because I want to make sure it's not system related before I send my card back to Asus/AMD.

That new driver better be good AMD or my guess is that many people will RMA their cards! And that is assuming the problem is indeed a driver issue...

 

System: I74930K, Asus X-79 Deluxe, 1x Asus R9 290X, 16GB Kingston 2133Mhz, Seasonic M12 II Bronze 850W, Windows 8.1 Pro, Catalyst 13.12    (11/01/2014: Clean install Windows 8.1, CCC 13.12 and BIOS Update 0605)



Edited: 01/12/2014 at 08:30 AM by Mercy4U
 01/12/2014 09:36 AM
User is offline View Users Profile Print this message

Author Icon
lmlim
Peon

Posts: 7
Joined: 10/14/2008

Originally posted by: Mercy4U
Originally posted by: lmlim FYI,

 

I purchased powercolor r9 290x few days ago and had black screen problem, i returned them and bought asus r9 290x couple days ago(reference design as well), i havent got any black screen ever since...

 

Asus' 290x is almost $100 more than powercolor's, but i'm satisfied. Price does make difference in this case... I'm glad i didn't switch to Nvidia 780TI, almost did thou..

 

i think it's powercolor fault, not AMD, some oem are cutting corners.

 

 

 

 

It is the exact same card, it has nothing to do with what sticker is on it!!!

 

I also have an Asus card, had about 25 black screens since november.

 

You did not have a black screen yet and it's only a few days since your new card arrived?

 

I was black screen free for 1 week now, but yesterday I got one again. Ended up wit a flash of my BIOS and complete reinstall of my OS because I want to make sure it's not system related before I send my card back to Asus/AMD.

 

That new driver better be good AMD or my guess is that many people will RMA their cards! And that is assuming the problem is indeed a driver issue...

 

 

 

System: I74930K, Asus X-79 Deluxe, 1x Asus R9 290X, 16GB Kingston 2133Mhz, Seasonic M12 II Bronze 850W, Windows 8.1 Pro, Catalyst 13.12    (11/01/2014: Clean install Windows 8.1, CCC 13.12 and BIOS Update 0605)

 

This is the 3rd day on my asus r9 290x, so far so good... no black screen.
I had black screen on powercolor on day 1, but didnt replaced it until a week later..

i'll keep you posted on my asus, see if i got any problem later. hopefully not. still have some faith on "mantle". <-- it's the reason i didn't jump to nvidia yet...

hmm... 

 01/13/2014 05:17 AM
User is offline View Users Profile Print this message

Author Icon
Mercy4U
Peon

Posts: 14
Joined: 01/03/2014

Update:        my Asus R9 290X

1/11/2014: Clean install Windows 8.1, CCC 13.12 and BIOS Update

1/12/2014: FIRST BLACK SCREEN after 30 minutes of playing Battlefield 3

Update 1/14/2014:

1/13/2014: SECOND BLACK SCREEN  Come on AMD, how could you put this unstable flagship of your's in the market???

 

System: I74930K, Asus X-79 Deluxe, 1x Asus R9 290X, 16GB Kingston 2133Mhz, Seasonic M12 II Bronze 850W, Windows 8.1 Pro, Catalyst 13.12



Edited: 01/14/2014 at 11:08 AM by Mercy4U
 01/13/2014 09:40 AM
User is offline View Users Profile Print this message

Author Icon
ShinichiKudo
Peon

Posts: 13
Joined: 01/09/2014

Originally posted by: Mercy4U Update:        my Asus R9 290X

 

11/01/2014: Clean install Windows 8.1, CCC 13.12 and BIOS Update

 

12/01/2014: FIRST BLACK SCREEN after 30 minutes of playing Battlefield 3

 

I wish they could make an official statement about this...

 

 

 

System: I74930K, Asus X-79 Deluxe, 1x Asus R9 290X, 16GB Kingston 2133Mhz, Seasonic M12 II Bronze 850W, Windows 8.1 Pro, Catalyst 13.12

 

 01/14/2014 01:15 AM
User is offline View Users Profile Print this message

Author Icon
RolfRui
Peon

Posts: 2
Joined: 01/14/2014

I had the same problem after installing the latest non beta driver.

In order to get video output back I had to switch off the power supply.

Things now better with the latest beta.

But one issue still makes me wonder, the GPU workload in BF4 looks like a sawtooth with not too long intervals, may be about 20 sec.

Did you made the same experience?

Any idea why the is not a more or less linear GPU utilisation?

 

by the way - max temperature is 53 degree C (127.4 Fahrenheit) by watercooling.



Edited: 01/14/2014 at 01:23 AM by RolfRui
 01/14/2014 09:18 AM
User is offline View Users Profile Print this message

Author Icon
Hootzmon
Peon

Posts: 4
Joined: 01/09/2014

Anyone know when the next drivers will be released?

 01/16/2014 04:10 PM
User is offline View Users Profile Print this message

Author Icon
tmnsun
Peon

Posts: 2
Joined: 01/16/2014

Same problem with 290x (Gigabyte)

Black screen after 30 min bf4, Rust, DayZ (every game and after restart too)

Black screen in CS:GO in first 10-15 minutes of game (first boot, no black screen after restart)

Small amount of black screens in lastest Deus Ex (1-2 in a week, everyday play).

After I did small voltage increase - no blackscreens for 1 day (play bf4, DayZ, CG:GO). Next day - blackscreen happens again.

I cant RMA my card, because I install accelero xtreme iii (black screen before, and black screen after)

It's very sad 700$ for not working hardware

AMD Support and Game » AMD Radeon™ Graphics » r9 290X black screen problem

1 2 3 4 5 Next Last unread
Topic Tools Topic Tools
Statistics
84853 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.