Topic Title: XFX R9 290 Eyefinity Monitor Blinking
Topic Summary:
Created On: 12/31/2013 06:09 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/31/2013 06:09 PM
User is offline View Users Profile Print this message

Author Icon
seafoam
Peon

Posts: 7
Joined: 02/16/2010

I upgraded my 2 7950s to a single 290 and was running Eyefinity previously, with a Bizlink(Accel) active dual link (the USB powered) adapter, which has worked perfectly for my last 4 cards. Now with my new card, I get constant blinking. I also tried an Apple DP-single link adapter (which had worked previously as well), which also isn't working. I don't know what else to do, any ideas? It's extremely frustrating.

 

I'm on the latest non-beta drivers, with a clean install of windows.

 03/20/2014 02:12 AM
User is offline View Users Profile Print this message

Author Icon
gaskell
Peon

Posts: 5
Joined: 11/09/2009

I just upgraded from a 7870 running eyefinity (DVI, miniDP>DVI, miniDP>DVI) to a new Sapphire R9 290 OC. I got an active DP>DVI adapter for this card before it arrived. I found that on the drivers provided on the cd I got this blinking issue on the DP>DVI screen.

Then I updated to the new version of CCC and now the display is stuck on 640X480 and will not display anything.

Is this a hardware issue or CCC?

Statistics
84120 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.