Topic Title: Can't install ATI display driver 12.1?, But can install 13.9.
Topic Summary:
Created On: 01/10/2014 10:02 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/10/2014 10:02 PM
User is offline View Users Profile Print this message

Author Icon
ThinkFast9
Peon

Posts: 1
Joined: 01/10/2014

Graphics Card
HIS 7750 iCooler 2GB DDR3 PCI-E (Stock)

AMD Catalyst Driver Version, and Driver History
11.6 (Success), 12.4 (Success), 12.1 (Failed)

Operating System
Microsoft Windows XP Professional  5.1.2600.3.1252.1.1033.18.3326.2187 [GMT -5:00]
Version    5.1.2600 Service Pack 3 Build 2600   

Issue Details
- include specifics on symptoms, and steps to reproduce the issue
- describe in detail the issue experienced

Can't install ATI display driver 12.1?, But can install 13.9.
Using Add/Remove Software, I have unintalled previous ATI drivers and software.
Using the ATI installer, I have attempted to install the ATI 12.1 driver package.
After detecting my hardware, the installer lists the following components to install:
    ATI Catalyst Install Manager 3.0.859.0
    ATI HDMI Audio driver 5.18.0.5511
    AMD APP SDK driver 10.0.851.4

What's missing here is: ATI Display Device Driver.
If I run the installer for the 13.9 driver package, It will install:
    ATI CCC Drivers
    ATI Display Device Driver
    ATI HD Audio device driver
    AMD APP SDK driver

ATI site indicates that 12.1 is compatible. What could stop this from happening? Something in the INF file?

I have followed uninstall guides a number of times.
Guide to fully removing ATI/AMD drivers [http://forums.guru3d.com/showthread.php?t=379461]
How to properly uninstall ATI/AMD Software Drivers for Graphics Cards. [http://www.overclock.net/t/988215/how-to-properly-uninstall-ati-amd-software-drivers-for-graphics-cards]
Including locating the OEM??.INF/PNF files associated with ATI and removing them.

After posting this, I removed the DisplayLink Core Software and rebooted. Then I tried to install the ATI 12.1 driver package again. Same result.

These are the only drivers I can't uninstall without forcing the Standard VGA driver to install.
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\Program Files\DisplayLink Core Software\DisplayLinkService.exe
    C:\WINDOWS\system32\Ati2evxx.exe

I'm including some other possibly realvant information:
[Display]
Item    Value   
Name    DisplayLink Mirror Adapter   
PNP Device ID    ROOT\DISPLAY\0001   
Adapter Type    Not Available   
Adapter Description    DisplayLink Corp.   
Adapter RAM    Not Available   
Installed Drivers    Not Available   
Driver Version    vga.sys,framebuf.dll,vga256.dll,vga64k.dll   
INF File    4.1.5 (oem128.inf section)   
Color Planes    nmirror   
Color Table Entries    1   
Resolution    4294967296 x 1152 x 864 hertz   
Bits/Pixel    1   
Driver    c:\windows\system32\drivers\displaylinkmirrorport.sys (4.1.5 built by: DisplayLink, 22.85 KB (23,400 bytes), 3/9/2007 12:16 PM)   

I/O Port 0x000003C0-0x000003DF    Intel(R) 4 Series Chipset PCI Express Root Port - 2E21   
I/O Port 0x000003C0-0x000003DF    VgaSave   

I/O Port 0x00009000-0x00009FFF    Intel(R) 4 Series Chipset PCI Express Root Port - 2E21   
I/O Port 0x00009000-0x00009FFF    Video Controller (VGA Compatible)   

[I/O]
Resource    Device    Status   
0x00000000-0x00000CF7    PCI bus    OK   
0x00000000-0x00000CF7    Direct memory access controller    OK   
0x00000D00-0x0000FFFF    PCI bus    OK   
0x00009000-0x00009FFF    Intel(R) 4 Series Chipset PCI Express Root Port - 2E21    OK   
0x00009000-0x00009FFF    Video Controller (VGA Compatible)    OK   
0x000003B0-0x000003BB    Intel(R) 4 Series Chipset PCI Express Root Port - 2E21    OK   
0x000003B0-0x000003BB    VgaSave    OK   
0x000003C0-0x000003DF    Intel(R) 4 Series Chipset PCI Express Root Port - 2E21    OK   
0x000003C0-0x000003DF    VgaSave    OK   

Motherboard or System Make & Model
Motherboard: Gigabyte Technology Co., Ltd. |  | EP45-UD3P

Power Supply
SeaSonic M12II SS-430GM

Display Device(s) and Connection(s) Used
Acer X223W LCD Monitor

Applications and Games
cgminer

CPU Details
Processor: Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz | Socket 775 | 2999/333mhz

Motherboard BIOS Version
BIOS Version/Date    Award Software International, Inc. F9, 4/16/2009   

System Memory Type & Amount
G.SKILL 4GB DDR2 800 F2-6400CL4D-4GBHK 4-4-4-12@[1.8V - 1.9V]

Additional Hardware
None

Additional Details
AV: AVG AntiVirus Free Edition 2014 *Enabled/Updated* {17DDD097-36FF-435F-9E1B-52D74245D6BF}



Edited: 01/10/2014 at 10:42 PM by ThinkFast9
Statistics
85452 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.