Topic Title: AMD R9 270x Blue Screens
Topic Summary: A reoccurring blue screen.
Created On: 01/19/2014 10:20 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/19/2014 10:20 PM
User is offline View Users Profile Print this message

Author Icon
RyanGuerrero93
Peon

Posts: 3
Joined: 01/19/2014

So long story short i get this blue screen when i play Most games -garrys mod, starbound, hl2 , battlefield ,ect.- 

heres what info it gives me NOTHING ELSE

BBCode: a0000001 BCP1 000000000000005 -BCP2-4 are all 0's- OS Version 6_1_7601 , service pack 1_0 product 768_1 

files that help describe problem 

C:\windows\minidump\011914-19172-01.dmp

C:\users\Ryan\AppData\Local\Temp\WER-235795-0.sysdata.xml

 

this never happened with my AMD Radeon HD 7790 Only when i put in my new r9 270x. ive deleted and redownloaded drivers trying both beta and non beta but it did not work. 

 01/19/2014 10:26 PM
User is offline View Users Profile Print this message

Author Icon
RyanGuerrero93
Peon

Posts: 3
Joined: 01/19/2014

motherboard: MSI 990XA-GD55 AM3+ DDR3 SATA 6Gb/s USB 3.0 ATX AMD Motherboard

CPU: AMD FX 6300

Graphics card : sapphire AMD r9 270x 2gb

 

 01/20/2014 09:00 AM
User is offline View Users Profile Print this message

Author Icon
owned139
Peon

Posts: 14
Joined: 12/19/2013

Originally posted by: RyanGuerrero93 So long story short i get this blue screen when i play Most games -garrys mod, starbound, hl2 , battlefield ,ect.- 

 

heres what info it gives me NOTHING ELSE

 

BBCode: a0000001 BCP1 000000000000005 -BCP2-4 are all 0's- OS Version 6_1_7601 , service pack 1_0 product 768_1 

 

files that help describe problem 

 

C:\windows\minidump\011914-19172-01.dmp

 

C:\users\Ryan\AppData\Local\Temp\WER-235795-0.sysdata.xml

 

 

 

this never happened with my AMD Radeon HD 7790 Only when i put in my new r9 270x. ive deleted and redownloaded drivers trying both beta and non beta but it did not work. 

 

Got the same BSOD 2 days ago while playing WoW and watching a youtube video.

FX 6300, asrock 970 Pro3, MSI HD 7790 13.11 B9.5

Everyone around the forums get bsod or blackscreens with 0x116 or 0xa0000001 code, i bet its a driver issue!
I've got all problems which were reported here since the R7/9 release.
- Blackscreens
- Bsod (0x116, 0xa0000001)
- Driver crash and restoration

 01/30/2014 05:19 PM
User is offline View Users Profile Print this message

Author Icon
RyanGuerrero93
Peon

Posts: 3
Joined: 01/19/2014

hey i found out something that stopped the problem with me, it was a driver issue, what i did was is disabled the overdrive for my 270x and now it works fine. kinda makes me mad i got an amd graphics card i cant overclock cause they dont know how to fix the driver -even though some previous versions worked fine- but when i go to redownload and use those theyre empty files that dont work at all :/

Statistics
84866 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.