Topic Title: Graphics Issues
Topic Summary:
Created On: 01/28/2014 11:00 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/28/2014 11:00 PM
User is offline View Users Profile Print this message

Author Icon
Admiral Lurch
Peon

Posts: 2
Joined: 01/28/2014

I recently built a new desktop, and have been experiencing graphics problems. I have a powercolor Radeon HD 7870 card, and my graphics have been looking fuzzy and I have been experiencing framerate issues. It also shows almost no visible change when graphics settings in games are adjusted. I don't think that it is a driver issue, due to the fact that I have reinstalled them 3 times at this point. Thank you ahead of time

 01/29/2014 12:23 AM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1340
Joined: 07/13/2009

Based on that rather limited information, my only guess is that you have morphological filtering enabled.  It's under the anti-alias settings in Catalyst Control Center.

 

 01/29/2014 12:37 AM
User is offline View Users Profile Print this message

Author Icon
Admiral Lurch
Peon

Posts: 2
Joined: 01/28/2014

It was currently switched on, but before it was switched on and after it was switched off there is no change. I have downloaded the drivers from radeon, but I don't have a disc drive yet, is there something I am missing that I would have gotten from using  the CD that came with the card? That I would not have from downloading the drivers from the powercolor website?

Statistics
84829 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.