Topic Title: Bluescreen Sapphire 290x Tri-X OC
Topic Summary:
Created On: 01/30/2014 11:56 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/30/2014 11:56 PM
User is offline View Users Profile Print this message

Author Icon
teLmi
Peon

Posts: 9
Joined: 01/30/2014

Hello everybody,

I have bluescreens when I watch youtube-videos, but why??

here is the log from a bluescreenviewer:

[General]
ShowGridLines=0
SaveFilterIndex=0
ShowInfoTip=1
ShowTimeInGMT=0
VerSplitLoc=16383
LowerPaneMode=1
MarkDriversInStack=1
AddExportHeaderLine=0
ComputersFile=
LoadFrom=1
DumpChkCommand=""%programfiles%\Debugging Tools for Windows\DumpChk.exe" "%1""
MarkOddEvenRows=0
SingleDumpFile=
WinPos=2C 00 00 00 00 00 00 00 01 00 00 00 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 19 00 00 00 19 00 00 00 3A 07 00 00 4D 02 00 00
Columns=B4 00 00 00 78 00 01 00 96 00 02 00 6E 00 03 00 6E 00 04 00 6E 00 05 00 6E 00 06 00 6E 00 07 00 96 00 08 00 78 00 09 00 8C 00 0A 00 82 00 0B 00 78 00 0C 00 78 00 0D 00 50 00 0E 00 78 00 0F 00 78 00 10 00 78 00 11 00 78 00 12 00 50 00 13 00 50 00 14 00 5A 00 15 00 5A 00 16 00 5A 00 17 00 5A 00 18 00 5A 00 19 00
Sort=4097
ModulesColumns=B4 00 00 00 78 00 01 00 78 00 02 00 78 00 03 00 78 00 04 00 78 00 05 00 78 00 06 00 78 00 07 00 78 00 08 00 78 00 09 00 78 00 0A 00 78 00 0B 00
ModulesSort=1

 

and here is a screenshot from the bluescreenviewer with errors:

http://www7.pic-upload.de/31.01.14/tnamwadis9nn.png

System:
Asrock z75 pro3 (newest bios - 2.0)
i5 3750k @4,2ghz
Sapphire 290x Tri-X OC (old driver and new driver = same problem)
8GB Team Group Team--Elite-1333Mhz Ram @ 666 MHz 9-9-9-24 (CL-RCD-RP-RAS)
be quiet! Straight Power E9-CM 580W ATX 2.4
Asus Xonar DG soundcard
2x SSD (Sandisk & Crucial)
1x 3TB WD Green

 

please help me thanks

 



Edited: 02/02/2014 at 05:59 PM by teLmi
 02/01/2014 10:25 AM
User is offline View Users Profile Print this message

Author Icon
teLmi
Peon

Posts: 9
Joined: 01/30/2014

can anyone help me pls??

 02/02/2014 07:57 AM
User is offline View Users Profile Print this message

Author Icon
teLmi
Peon

Posts: 9
Joined: 01/30/2014

....and another bluescreen with the new 14.1 beta driver

020214-8174-01.dmp    02.02.2014 13:53:52        0xa0000001    00000000`00000005    00000000`00000000    00000000`00000000    00000000`00000000    atikmdag.sys    atikmdag.sys+2824e    ATI Radeon Kernel Mode Driver    ATI Radeon Family    Advanced Micro Devices, Inc.    8.01.01.1379    x64    ntoskrnl.exe+75bc0                    C:\Windows\Minidump\020214-8174-01.dmp    4    15    7601    275.056    02.02.2014 13:54:56   

 

atikmdag.sys    atikmdag.sys+2824e    fffff880`0f424000    fffff880`101c5000    0x00da1000    0x52ec068c    31.01.2014 21:24:44    ATI Radeon Family    ATI Radeon Kernel Mode Driver    8.01.01.1379    Advanced Micro Devices, Inc.    C:\Windows\system32\drivers\atikmdag.sys   
dxgmms1.sys    dxgmms1.sys+10127    fffff880`04d47000    fffff880`04d8d000    0x00046000    0x5164dc13    10.04.2013 04:27:15    Microsoft® Windows® Operating System    DirectX Graphics MMS    6.1.7601.18126 (win7sp1_gdr.130409-1534)    Microsoft Corporation    C:\Windows\system32\drivers\dxgmms1.sys

 

dxgmms1.sys    dxgmms1.sys+10127    fffff880`04d47000    fffff880`04d8d000    0x00046000    0x5164dc13    10.04.2013 04:27:15    Microsoft® Windows® Operating System    DirectX Graphics MMS    6.1.7601.18126 (win7sp1_gdr.130409-1534)    Microsoft Corporation    C:\Windows\system32\drivers\dxgmms1.sys

I wrote emails to AMD and Sapphire and now after 2 weeks I dont become one answer -.-

 

WHERE IS A AMD-SUPPORTER???? I bought a 550€-card -.- WHAT IS THAT FOR A *****!!! ONLY  ON YOUTUBE VIDEOS IS THAT COMING -.-

 



Edited: 02/02/2014 at 09:34 PM by teLmi
 02/03/2014 03:08 PM
User is offline View Users Profile Print this message

Author Icon
teLmi
Peon

Posts: 9
Joined: 01/30/2014

nice support here AMD, that was my last AMD-Card... i bough a 550€ card and becomes bluescreens on videos, omg and no one answer me -.-

 

/sapphire said to me, AMD must fix the driver!!!!

Statistics
84684 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.