Topic Title: mouse point toobig
Topic Summary:
Created On: 01/31/2014 10:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/31/2014 10:14 AM
User is offline View Users Profile Print this message

Author Icon
renio
Peon

Posts: 1
Joined: 01/31/2014

Hello

 

 

I bought a R9 290 and I have a problem, the cursor of my mouse is too big, I'm using the 13.12 driver and windows 8 64bit

what can be?

 02/01/2014 11:58 AM
User is offline View Users Profile Print this message

Author Icon
SpoolerMan
Peon

Posts: 4
Joined: 01/23/2014

Right click the desktop, click on "Screen Resolution."  In the Resolution section, click the box and drag the slider all the way up. To the biggest resolution. Click Apply.

 

 02/01/2014 12:03 PM
User is offline View Users Profile Print this message

Author Icon
SpoolerMan
Peon

Posts: 4
Joined: 01/23/2014

If the first solution doesn't work try this. 

 

1) Move your mouse all the way to the right.

2) Click Settings

3)Click Control Panel

4) Click on Hardware and Sound

5) Under Devices and Printers click "Mouse"

6) Click "Pointers" tab

7) Change Scheme to (None)

Statistics
87626 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.