Topic Title: Drivers problem?
Topic Summary: Booting problem
Created On: 02/02/2014 03:23 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/02/2014 03:23 AM
User is offline View Users Profile Print this message

Author Icon
vlarep
Peon

Posts: 1
Joined: 02/02/2014

Hi! So here's my problem. Yesterday I did a format C, and installed windows again. It went through without any problems. After it was done the first thing I installed were the drivers that came with the pc, you know, chipset drivers, the network adapter, sound controllers etc, then I rebooted the pc and everything was alright. The pc was working perfectly. Then I decided to install the video card drivers, I have a Radeon HD7770. Once it was done it asked me to reboot again, so I did and then I found a problem. After rebooting the explorer wouldnt open, windows would initiate and the only thing I could see one the screen was my wallpaper, no taskbar, no icons, I couldn't acces the task manager either. If I pressed ctrl+alt+del the screen would simply turn black and stay like that. I reseted the pc, went to safe mode, got rid of the drivers and that fixed the problem. I decided to try again but this time instead of using the DVD that came with the video card I downloaded the drivers from AMDs website (using that program that recognized which video card you have, I didn't get the wrong ones) but the same thing happened. After that I got mad and I left the pc alone. A couple of hours later I said "what the hell, imma reinstall windows and the drivers and see what happens." Same problem. Now I just got rid of them and posting this because I seriously have no idea how to fix it. Hope you guys can help me!

Graphics card: Radeon HD7770
Operaring system: Windows 7 64bit. SP1
Motherboard: Biostar H61MHB
Power supply:Corsair CX500
CPU: Intel(R) Core(TM) i3-2100 CPU@3.1GHz



Edited: 02/02/2014 at 03:52 AM by vlarep
 02/02/2014 03:33 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6102
Joined: 11/13/2009

You have furnish no relavent information. There is a sticky  PLEASE READ BEFORE POSTING read it a edit your post to include the asked for information. The sequence you used to reinstall your OS leaves out a very important step and that is windows update....manually going to Windows update and installing all the 'optional' downloads..one of which is netframework. Typically there are 30 or so downloads. That must be done before trying to install any AMD drivers.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 02/11/2014 02:29 PM
User is offline View Users Profile Print this message

Author Icon
Huey
Peon

Posts: 2
Joined: 01/09/2014

I had exactly this problem. I installed Windows 7 64bit in a dual boot wih XP. and then attempted to instal my asus Radeon HD 7790 using the latest drivers from Asus. XP worked reasonably with just some programme hangs on shutdown but W7. Like you I did reinstal of W7 once without doing updates (but installing .Net Framework 4.5) and again with all updates. Then again using drivers downloaded from AMD etc etc. So put old Nvidia card back in and RMA'd the HD7790. Supplier sent card back to me No Fault Found. So tried once more to instal but this time Downloaded the oldest drivers available from the AMD Site and it worked!!! Straight in to W7 and no problems so far.

Should I now try to progressively update drivers to get the latest that works? I think I will leave it as is for a while.



-------------------------

Graphics Card:- Asus HD7790 DirectCU II OC; Motherboard:- Asus M3A79-T Deluxe; BIOS:- 1801; Processor:- AMD Phenom 11 X2 550 3.1g; Memory:- 4g Crucial DDR2 667/PC2-5300; Power Supply:- Arctic Power 700w

Statistics
81026 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.