Topic Title: 7970 video output problems Help Pls
Topic Summary: 7970 hd I output
Created On: 02/02/2014 03:50 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/02/2014 03:50 AM
User is offline View Users Profile Print this message

Author Icon
bazzaj84
Peon

Posts: 2
Joined: 02/02/2014

Hi guys

i want to run my PC through my pioneer amp to my projector. Basically I want to plug in my 7970 with a hd I cable straight into my amp for video/sound. The problem is I can only get it to work if I also have the dvi output of the card connected too (I connect it with a dvi to hdmi cable). I can set it up like a dual monitor setup and then switch the inputs on the amp to display both and it works fine. Thing is I only want it output through the hdmi so the card doesn't have to run two screens and I need it run through the hdmi so I can get sound as well. I can disconnect the dvi cable while it's on and the hdmi works but as soon as I restart the PC the only way I can get it to output through the hdmi is to plug back in the divi again and setup dual monitors again!!!! Does anyone have any advice or help, I have been searching forums and sites all day with no luck!!! Thanks for your help

 02/02/2014 03:59 AM
User is offline View Users Profile Print this message

Author Icon
bazzaj84
Peon

Posts: 2
Joined: 02/02/2014

Sorry if question is not in correct format. PC details below

cpu i7 2600k

ram 4gb 1666Mhz

mobo as us p8h61-I r2.0

gpu sapphire 7970

psu 750watt 

case BitFenix Prodigy

Statistics
84100 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.