Topic Title: win7 bluescreen's
Topic Summary:
Created On: 02/04/2014 06:37 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/04/2014 06:37 PM
User is offline View Users Profile Print this message

Author Icon
starleya
Peon

Posts: 1
Joined: 02/04/2014

Graphics Card
AMD Radeon HD 7700 series
Standard configuration

AMD Catalyst Driver Version, and Driver History
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.17.0010.1247 (English)
Driver Version: 13.251.0.0

Operating System
- Windows 7 Home Premium x64
- no other computers to put card into

Issue Details
i've been having a bluescreen randomly for the entire month of january. at first i thought it was due to a new game i was alpha testing (because it happened most often when that game was running, or after i had to force it to shut down (alt-f4 or killing the process in the task manager).

after working with the game's support to try and stop the bluescreens involved with the game and it not fixing the issue. i tried to do a system restore to before january (couldnt find my removable HD with the image) so i did a file backup(my documents, my pictures, my music) and a factory reset instead.

i havnt reinstalled the game i was alpha testing or most of the programs i had previously. but i just got another bluescreen

SYSTEM_SERVICE_EXCEPTION

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 4105

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF800030975FE
BCP3: FFFFF880071840F0
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

there isnt anything in specific that sets it off, on my end it feels random.
for example: it wasnt always while playing a game or afterwards. it did it before and after a driver update (before factory reset)

i had the internet disconnected when i did the factory reset and installed the suggested driver from AMD.

Motherboard or System Make & Model
System is an Acer Aspire M3910

Power Supply
Dynex ATX 520-Watt PSU
http://www.dynexproducts.com/products/computer-accessories/DX-520WPS.html

Display Device(s) and Connection(s) Used
Acer A181HV LCD screen through standard VGA cable that came with the screen

Applications and Games

Trove (alpha version)
Neverwinter Online 

CPU Details
Intel(R) Core(TM) i3 CPU  
550  @ 3.20GHz (4 CPUs), ~3.2GHz
No overclocking 

Motherboard BIOS Version
Default System BIOS

System Memory Type & Amount
2GB DDR3 (Samsung)
2GB DDR3 (Samsung)
4GB DDR3 (Crucial Technology)
Total 8GB

Additional Hardware
-System is otherwise as purchased. 1TB HD, stock cd/dvd rw

Additional Details
Ran an Anti-Virus and MalwareBytes check; came up clean.
Did a Factory System Restore while disconnected from the network.
Updated the Video Card driver through AMD website using Recommended driver.
Will be doing the Memtest86 tonight when i go to bed.
EDIT: Memory test came out clear. 


Anything else i can run to help figure this out would be appreciated. someone from the Acer forums suggested that it might be the video card crapping out. I've had this card for maybe a little over a year, would be a shame to replace it so quickly.



Edited: 02/05/2014 at 07:21 PM by starleya
 03/01/2014 02:13 AM
User is offline View Users Profile Print this message

Author Icon
CLXXXIII
Peon

Posts: 2
Joined: 03/01/2014

I got the same problem only with a new hd 7950.

After i installed the new 14.1 and 14.2 amd driver and watch streams or flashplayers like youtube it can happen that i get a bluescreen with the same error message

Statistics
80944 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.