Topic Title: Gigabyte R9 290X - PC BLACK on startup and load
Topic Summary:
Created On: 02/11/2014 11:08 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/11/2014 11:08 AM
User is offline View Users Profile Print this message

Author Icon
granitepeaker
Peon

Posts: 3
Joined: 02/11/2014

I have a GIGABYTE AMD Radeon R9 290X OC 4GB GDDR5 (model: GA-R929XOC)


All the latest drivers were installed a week ago.  The display was working except for that it would crash to a black screen about every other day. A hard reboot would get things going again. Then a couple days ago the computer froze to the desktop screen.  I hard rebooted and then no screen came back. It was just a black screen with no boot screen or desktop. I could hear windows loading and could connect with a remote connection to see a black desktop with white cursor. I put in a different gpu and windows and my hard drives loaded again.  I uninstalled the drivers/catalyst and restarted and tried with 290x again and still no difference. I even tried running Display Driver Uninstaller in safe mode with my old gpu and still the 290x boots with a black screen.  I created support tickets a few days ago with AMD and Gigabyte, but have not heard back from either.  Any thoughts on what to try?  Thanks!

 02/11/2014 12:59 PM
User is offline View Users Profile Print this message

Author Icon
deathcrush87
Grinding Levels

Posts: 170
Joined: 08/17/2013

RMA RMA RMA RMA and go for Nvidia.



-------------------------

AMD FX8350//Corsair vengeance DDR3 CL9 8GB@1600//Asus ROG Crosshair V Formula z//Asus R9 290X oc DCII//Corsair CX750//Razer Lycosa//Corsair M30//Zalman Z11 plus case//Kingston 120gb SSD//Yamaha Audiogram6//Windows 8.1 64bit//

 02/11/2014 01:11 PM
User is offline View Users Profile Print this message

Author Icon
granitepeaker
Peon

Posts: 3
Joined: 02/11/2014

I want to use it for mining so Nvidia is out of the question.  Plus I had nothing but problems with my old Evga GeForce GT 430.

 02/11/2014 02:21 PM
User is offline View Users Profile Print this message

Author Icon
deathcrush87
Grinding Levels

Posts: 170
Joined: 08/17/2013

RMA RMA RMA RMA and get a pickaxe.. its great for mining.



-------------------------

AMD FX8350//Corsair vengeance DDR3 CL9 8GB@1600//Asus ROG Crosshair V Formula z//Asus R9 290X oc DCII//Corsair CX750//Razer Lycosa//Corsair M30//Zalman Z11 plus case//Kingston 120gb SSD//Yamaha Audiogram6//Windows 8.1 64bit//

Statistics
84141 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.