Topic Title: Gigabyte windforce R9 290x OC, black screen after driver installation
Topic Summary: BLACK screen DRIVER does not regonize the card, Etc...
Created On: 03/01/2014 08:57 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/01/2014 08:57 AM
User is offline View Users Profile Print this message

Author Icon
steinhoff
Peon

Posts: 4
Joined: 03/01/2014

Hi, right after I installed the driver, the pc restarts and after the windows logo I could hear the welcome sound but no video output complete black/blank, I tried reinstalling or different versions, results are the same. apparently the driver doesn't even regonize the card. *Sigh* I am very frustrated at this moment. So please gimme some advice guys. Cheers



Edited: 03/02/2014 at 05:53 AM by steinhoff
 03/02/2014 03:40 AM
User is offline View Users Profile Print this message

Author Icon
steinhoff
Peon

Posts: 4
Joined: 03/01/2014

I also wanna clarify that the OC is from stock(gigabyte), I did not manually tweak the card in any way. Could the issue stem from the fact the card is not normally clocked? In any case I am very eager to know how to resolve this problem. Cause of right now the card is pretty useless running on VGA driver. Thanks

 03/03/2014 10:27 AM
User is offline View Users Profile Print this message

Author Icon
CCJ39
Peon

Posts: 5
Joined: 03/02/2014

probably it's not a problem of your card but a general problem

some users (me too) have the same problem => http://forums.amd.com/game/messageview.cfm?catid=440&threadid=170577&enterthread=y&STARTPAGE=4

 

I read something about the "Zerocore" function which is included on these cards and maybe that's the problem, because I get the same too when I don't use my computer for >30min... so maybe you can try to update your mainboard BIOS to better support the graphiccard or search for ways to disable the Zerocore feature... as soon as I've time in the next days, I'll check these two steps myself too

Statistics
84907 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.